Need help? Check out our Support site, then


Removing comments and adding Facebook page widget

  1. I attempted several times to remove the comments section on the page (Leave a Reply..."Enter your Comment" here), and to add a widget for a Facebook Like box in the Sidebar, yet the comments section appears and the Facebook widget (nor sidebar) appears. I followed the instructions for doing this, and searched through help; and even cleared the cache.
    Any insights? Thanks.

    The blog I need help with is professorbutto.wordpress.com.

  2. Please ask one question per post on the forum so the right people can respond to the right question. Thank you.

    To turn off comments for a post, on that post or Page:

    1. Go to the top upper right corner and click "Screen Options"

    2. Check that the "Discussion" box is checked. (click the UP arrow on Screen Options to hide that menu.

    3. Find the Discussion box on the post or Page Panel and uncheck the display comments box, and the social media links if you choose.

    4. Update the post or Page.

    To add a social media Widget in the sidebar, go to Appearance > Widgets and choose the one you wish.

    The social sharing links at the bottom of the post are set in Settings > Sharing.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic