Need help? Check out our Support site, then


Removing" follow blog "widgit

  1. nochildrenwhatnow
    Member

    Hi,
    When I view my blog with my ipad the 'follow this blog" widgit is plastered right in the middle of the writing. I have tried to delete it but according to dashboard I haven't even got that widgit selected. I have tried selecting it then deleting it but nothing changes. Am I doing some wrong. I'm confused. I haven't been blogging long so I might have misunderstood something really simple.
    Thanks for your help.

    The blog I need help with is nochildrenwhatnow.wordpress.com.

  2. Here s link for the latest version of the app http://en.blog.wordpress.com/2012/08/09/wpios-3-1/

    Here's the link for the iOs forums http://ios.forums.wordpress.org/
    You may want to post here so the developers are aware of the issue > http://ios.forums.wordpress.org/forum/how-to-and-troubleshooting

    Note: I also tagged this thread for Support Staff help and suggest you subscribe to this thread so you are notified when Staff respond.

  3. Hi @nochildrenwhatnow. You can remove the Follow button on your site by going to Settings → Reading and unclicking "Show follow button to logged out users.". Hope that helps.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags