Need help? Check out our Support site, then


removing "home" from custom menus in bueno theme

  1. Hi,
    I have a blog, rawtapes.wordpress.com, with bueno theme. My problem is that whenever i add a custom menu, the first thing in the list is "Home", regardless of how i add it. you can enter my blog and see for yourself, all the custom menus on the side have "Home" first thing on the list. Is there any way i could remove it?

    Thanks,
    Guy

    The blog I need help with is rawtapesrecords.com.

  2. Yes, that's very irritating. I asked the same thing a while back and was told to report it to Support, which I did. Never heard back. Maybe by now there will be a fix?

  3. Appearance > Theme Options.

  4. damn i must be dumb...thanks panaghiotisadam

  5. Thanks, Pana! Much better!

Topic Closed

This topic has been closed to new replies.

About this Topic