Need help? Check out our Support site, then


Removing "leave a comment" & "leave a reply" on non-blogging pages

  1. I'm trying to figure out how to delete the "leave a comment"/"leave a reply" on my about me page. For some reason it doesn't show on my contact page but I can't figure it out.

    I'd like to welcome comments on my posts, but not on the non-blogging pages.

    Thanks!

    The blog I need help with is jameskimmey.com.

  2. Hi there,
    This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/
    We can also override the default settings and enable or disable future comments on any post or page.
    http://en.support.wordpress.com/enable-disable-comments/

Topic Closed

This topic has been closed to new replies.

About this Topic