Need help? Check out our Support site, then


Removing "Leave a reply/Comments)" section at the bottom of Webpages

  1. I am in the process of constructing my website using Pro Upgrade Product. I want the pages to look more like website pages rather than blog pages. How do I remove the "Leave a reply and Comments" bit at the foot of every page?

    The blog I need help with is ferrimontana.co.uk.

  2. You can follow the steps in this guide on how to disable comments on your pages.

    This is also a great guide on how to use WordPress.com to create a website: http://en.support.wordpress.com/using-wordpress-to-create-a-website/

  3. I have followed the guide, but I still have "Leave a reply" and comment box at the bottom of every page. I want this only on the Ferri Montana Posts page. I also find that although I am changing settings and saving and updating the page the Publish Date is not updating. Please advise.

  4. Going through the Guide on "Enabling/disabling Comments", it suggests that I untick the boxes:
    Allow comments
    Allow Trackbacks and Pingbacks on this page.

    Neither of these two boxes appears on my menu list under Settings/Discussions. I have unticked all other options under Comments but to no avail.

    Please advise.

  5. Those options are only visible on the edit screen of your individual posts or pages. For example at: https://northernmlungu.wordpress.com/wp-admin/post.php?post=24&action=edit

  6. I have looked at the link that you sent me as an example of an individual post or page. The settings are no different to the other pages. The two options do not appear:
    - Allow comments
    - Allow Trackbacks and Pingbacks on this page.
    Please also explain what the difference is between an individual post/page and what I am busy with under Ferrimontana.co.uk?
    I feel stuck in building the Ferrimontana. co.uk website although I spent $99 on the pro bundle,
    Please assist.

  7. I've just disabled the comment section on your 'Home' page. If you don't see the 'Discussion' box at https://northernmlungu.wordpress.com/wp-admin/post.php?post=88&action=edit , click on the [Screen Options] link at the top right hand side and check the Discussion checkbox. The Discussion box should now appear under your edit screen.

  8. Thanks - now Home does not have the "Leave a Reply" Section at the bottom of the page - great. However, Ferri Montana Posts also does not have it, and I do want it on the Posts Page. And I see it appears on all the other pages, and I would like it not to appear on any page except the Posts Page. I would also like to be able to set this up myself as I create additional pages and/or new posts/blogs. Please advise

  9. Were you able to find the 'Discussion' box in the edit screen? the box where you can uncheck/check comments?

    Your posts already allow you to have comments, see: http://ferrimontana.co.uk/2013/01/04/continually-improving-company-performance/

    For pages, you can simply edit the pages at https://northernmlungu.wordpress.com/wp-admin/edit.php?post_type=page and disable the comment section per page.

  10. Hi There,

    I'm sorry as this would seem to be quite simple but it is not working.
    Yes I can get to discussion screen under settings, but I do not have the two tick boxes as mentioned in your online guide, namely:
    - Allow comments
    - Allow Trackbacks and Pingbacks on this page.

    Secondly, no matter what I tick or untick it makes no change to the set up. I have the following menu tabs on my website:
    1. Home (static page)
    2. Ferri Montana Posts (blog or post) - here I DO want leave comment/share options.
    3. Performance Management Overview
    4. Testimonials
    5. Summary of Achievements
    6. Personal profile
    7. Contact

    Currently after you had disabled the comments option, the first two have no "leave a comment", but the rest do. I have gone into every page individually and edited it. It makes no difference.

    I want to have "Leave a Comment" only on the Post (2nd menu tab).
    I want share/like on all pages.

    this simple setting is taking me far too long to get right. Please assist as I will be adding pages etc and want to be able do this myself.

    Thanks in advance

  11. The comments are now disabled on all your pages:

    The comments and sharing links are enabled on your posts. Note that the post page only shows an archive of your blog posts: http://ferrimontana.co.uk/ferri-montana-posts/

    Comments and sharing links are only visible on an individual post page, like http://ferrimontana.co.uk/2013/01/04/continually-improving-company-performance/

  12. Sorry, but the comments are not disabled - every page has the "LEave a Reply " at the bottom.
    I want to have this sorted, and I want to be able to adjust these settings myself as I develop and change/improve my website.
    To state my requirements once again:
    1. No "leave a reply" on any of my pages, except the 2nd menu tab which is "Ferri Montana Posts"
    2. Like, Sharing, on every page.

    Please advise to sort this out once and for all.

  13. Something must have gone wrong earlier, my apologies. Could you please check this page to see if it's correct now: http://ferrimontana.co.uk/performance-management-overview/

  14. Hi Kardotim,
    That is correct now.
    Please can you tell me why it has been so problematic and whether I will be able to do these settings myself in the future.

    Thanks

  15. Note sure what happened there, it should be good now. Sorry for the inconvenience and feel free to contact us if you have any other questions.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.