Need help? Check out our Support site, then


Removing Malware

  1. jessejeremyjoy
    Member

    When I clicked on my homepage, a warning page by Google pops up saying:

    'Warning: Something's Not Right Here!

    jessejeremyjoy.wordpress.com contains content from fogabc.hu, a site known to distribute malware. Your computer might catch a virus if you visit this site.

    Google has found malicious software may be installed onto your computer if you proceed. If you've visited this site in the past or you trust this site, it's possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow or go somewhere else.

    We have already notified fogabc.hu that we found malware on the site. For more about the problems found on fogabc.hu, visit the Google Safe Browsing diagnostic page.'

    I went to check my blog's health at Google Webmaster Tool for malware, but it said it has not dectected any malware on my site and went to http://sitecheck.sucuri.net/scanner/ as well and it said, no threats found.

    So, if there's no threat in my blog, why does the warning page keeps coming up? And, what about that 'fogabc.hu' thing? If that's the cause of the warning page, how do I remove it?

    Thanks!

  2. There is virtually no chance that wordpress.com has been hacked and malware inserted, so it might be a link or something that you have inserted that is causing the issue (I'm not going to visit to find out).

    I'll tag this for staff attention and hopefully they will drop by shortly and take a look at things for you.

  3. You have included an image from fogabc.hu in the post who's subject matter I won't mention here.

    Since Google is reporting the source of that image as suspicious, I recommend deleting it from your post.

  4. jessejeremyjoy
    Member

    Problem solved! Thank you very much. :)

  5. You're welcome!

  6. Please, I have the same problem, how did you solve it .... My site is https://trebinjelive.wordpress.com

  7. As you can see above, this warning pops up when you've used images from or linked to an unsafe site. Try setting your most recent post as a Draft, then look at the main blog and see if the problem persists. If not, the problem is a link in that post.

Topic Closed

This topic has been closed to new replies.

About this Topic