Need help? Check out our Support site, then


Removing page titles in header of morning after template

  1. stjohnslittlestown
    Member

    Hi,

    I am checking to see if there is a way to stop page titles from appearing in the header image in the morning after template. I can stop them on the main page but not as you drill down. Any ideas? Thanks!

    The blog I need help with is stjohnslittlestown.wordpress.com.

  2. Hello,

    There does not seem to be a way to hide the page titles on static pages. I've been able to verify this issue and have submitted a ticket to the themes department.

  3. Issue? There's no issue: that's the way the theme is designed to work.

    As in all themes, the title of a static page is supposed to show when you view that page.
    In TMA, when you view a dynamic page, the heading in front of the header image displays what type of page you're seeing (home page, archive page, author page, search result page etc). You can edit the heading, including deleting it, in Appearance > Theme Options > Template Headings. When you view a static page you get the actual title of that particular page instead.

    As in all themes, to display page tabs in the top menu but display no titles when you view the pages, you need to do the following:
    a) Go to Appearance > Menus, create a menu, select all the pages in the Pages module, click Add to Menu; once all the pages have been added, drag them vertically to change their order if you wish, click Save Menu; select that menu from the pulldown in the theme Locations module, click Save. (It appears you've done that already, since your top menu tabs aren't in alphabetical order.)
    b) Click the arrow at the right of each page module to expand it, type an extra character in the "Navigation Label" field; once you've done that for all pages, click Save Menu.
    c) Go to Pages > All Pages, hover under the title of each page, click Quick Edit, delete the title, click Update.
    d) After deleting the titles of all pages, go back to Appearance > Menus, expand the page modules again, delete the extra characters from the Navigation Labels, click Save Menu.

  4. thanks that has worked, thank you very much

  5. stjohnslittlestown
    Member

    Thanks! Worked easily and the results are exactly what we wanted. Thanks again.

Topic Closed

This topic has been closed to new replies.

About this Topic