Need help? Check out our Support site, then


Removing robot.txt file (settings are correct!)

  1. Google has this to say when I search for my website: A description for this result is not available because of this site's robots.txt

    I checked my settings and they are correct - I am allowing the search engines to index my site.

    The site has been public since March and it is now September. What do I need to do to get Google and other search engines to index my site?
    Thank you!

    The blog I need help with is figandfork.com.

  2. Same here, https://anyaworksmart.com/

    Please your advice
    Thanks
    Anya

  3. This question has been sitting out here for a few weeks - does anyone have an idea of where I can go for help on the issue above?

  4. Did you get a response?

  5. @fig - is my blog working shows your site as blocking search engines - double check the settings using these instructions: http://en.support.wordpress.com/settings/privacy-settings/

    If the setting do show Allow search engines to index - then change the settings to blog and save changes - leave it for a few minutes then change the settings back to Allow Search Engines - that would address a save error to the robots.txt file -

    you can't directly work with the robots.txt file here

    @anyart - Google has indexed your site - 61 results

  6. Hi figandfork,

    Your site is now showing as being indexed by Google. Sorry for the trouble.

  7. Thank you for the help. Auxclass - I changed the settings as you suggested, but I am still getting the following error message:

    Fig & Fork
    figandfork.com/ A description for this result is not available because of this site's robots.txt – learn more

    Coffeemanmatt - any further suggestions, or will it take a few days to be indexed by Google?

  8. Fig & Fork
    figandfork.com/ A description for this result is not available because of this site's robots.txt – learn more

    If you are referring to this message at Google - remember every time it visited it was ask not to visit (blocked) - you need to make a few new Posts - when a new Post is made your blog will call up the search engines and say "come on by I have new content" - at that point Google (and others) will start to re-index your site -

    You can also register your site and that might help

    http://en.support.wordpress.com/webmaster-tools/

    It takes Google 4 to 6 weeks to index a new site - so the best advice is to blog a bit more so Google and others know that your blog really wants to be indexed

    The little text thing in the search engines will go away at some point but we really don't have much control over that - the best thing is to make at least one or two Posts to start the ball rolling.

  9. Thank you!!!!

  10. You be welcome & good luck

Topic Closed

This topic has been closed to new replies.

About this Topic