Need help? Check out our Support site, then


Removing underlines

  1. I am not sure what I have done wrong but I can see underlines for all most of my texts. I don;t want any unauthorised underline on my blog...

    Can anyone help me?

  2. You've got extra tags in your posts, probably because you cut and pasted from somewhere else, either a Web page or a Word document.

    Don't do that; it messes things up, as you can see here.

    On the last post that you made, go in to the Code editor and strip out any tags that are unmatched, or you can use the Visual Editor and click on the icon on the far right hand side to give you the advanced toolbar, and then click on the brush icon, to clean up your code. That should take care of it. If it doesn't, do that on the post before that as well.

  3. Thanks for the help... byt still not working... is frustating...

    http://bonsaikid.wordpress.com/

  4. I can see exactly what the problem is. On your last post, everything from the title Juniper Tree on down is enclosed in an italics tag and that tag is not closed. Go into your code editor and take out the < i > in front of Juniper Tree. And don't do copy/paste again unless you copy the text, paste it into Notepad, and copy it from there and then paste that into the blog. Doing this strips out all those tags so you won't get this problem again. It happened because you copied the text including the opening italics tag but not the CLOSING italics tag.

  5. You may also want to review the ToS on breach of copyright is you do not have copyright on the material you have posted - the page you appear to have copied from is copyrighted by "The Fusion Network LLC".

  6. Is all good mate. thank you for nthe tips...

  7. Yes. They are family and I am allowed to use it. I appreciate this tip too... will look into.

  8. Good to see copyright being respected - it is occasionally(!) not around here.

Topic Closed

This topic has been closed to new replies.

About this Topic