Need help? Check out our Support site, then


Removing underlines from links in Tarski

  1. I just upgraded to a new version of Tarski, and all the links got underlined. Under the "links" header in the style sheet it does say "a { text-decoration: none; }," so I would think this problem wouldn't exist. I remember having to do this when I first fiddled with the code and it was deceptively tricky then, too. The solutions I've looked up so far don't seem to help. I don't think it's a browser issue 'cause they look the same in FF and IE. Any help would be most appreciated and earn you multiple karma points!

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Wow, that supportbot is a stern taskmaster. Didn't it realize I linked to my site in my username? Heh. Anyway, it's http://www.danscoolstuff.com.

  4. Yes the supportbot is a stern taskmaster and you also should also take it's advice.

    Your site is not hosted on WordPress.COM, this site is for support of sites hosted on WordPress.COM. You should address your questions to WordPress.ORG the keepers of the software you are using: http://wordpress.org/support/

    For more on the difference: http://support.wordpress.com/com-vs-org/

Topic Closed

This topic has been closed to new replies.

About this Topic