Need help? Check out our Support site, then


Replying to commenters' comments

  1. If I receive more than one comment on my post by another blogger it gives me the option only to reply to the first comment they made. They are allowed to leave as many comments as they wish, but when I want to reply to them I can only find reply option under the first comment they left on my post. How can I fix that? I haven't used any strange settings in commenting, just default options. Please somebody help!

    The blog I need help with is bopaula.wordpress.com.

  2. Your description isn't correct; correct description here:
    http://bopaula.wordpress.com/2012/04/22/i-got-tagged/#comment-232

    That's because your settings currently allow three levels of nesting (independent comment, reply, reply to reply, no more than that).

    To reply to a level 3 comment, you can use the Reply link of the level 2 comment; for example, to reply to Jeff's "You're welcome" comment, you could have used the Reply link of your "This is a fine photo" comment.

    Or you can increase the allowed levels in Settings > Discussion.

  3. Hola Paula.. soy Jorge..

Topic Closed

This topic has been closed to new replies.

About this Topic