Need help? Check out our Support site, then


RESTORE MEDIA ICONS

  1. I m the administator of my blog and have lost the visual writing and the media icons. Can you please help me ?

    Thanks and sorry for my poor English.

    Catherine

    The blog I need help with is 123catherine.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. thank you so much for your answer. I use a macbook with SAFARI 5.
    I followed your instructions but didn't get success.

    I hope you can help me further, with many thanks in advance,

    Kind regards. Catherine

  4. Is Safari 5 a browser version found here or not?
    http://browsehappy.com ?

  5. The version mentioned in the site you linked is SAFARI 6.

  6. Please upgrade Safari if you can. If you cannot then try Firefox or Chrome which you can download at that same link http://browsehappy.com

    P.S. I am timethief but I'm logged in under my other username account at present.

  7. mkandcompanyinteriordesign
    Member

    I am having the same problem.
    My "Add Media Button" is missing.
    I am on Chrome 26 and it is up-to-date.
    I cleaned browser cache, I have third-party active, I tried browser & add-on disable, I enabled HTTPS and I tried another browser Saffari 5.
    This has never happened before and I been blogging for a while.
    What am I doing wrong?
    Please help.
    Thank you.

  8. OK ! I feel some relief if I'm not the only one... I don't know what I can do now... wait and hope maybe.

    Thanks a bunch for your help, even if my pb is not solved.

  9. The two of you are using two different browsers and versions of them I tagged this thread for Staff assistance. Please subscribe to it so you are notified when they respond.

  10. Which Post Type are you trying to write with? Standard, Image, Aside, etc?

  11. mkandcompanyinteriordesign
    Member

    All my past post have been "Aside"

  12. I'm not seeing the problem myself in Chrome 26. Are you having the same issue with the Standard post type?

    Just a suggestion, but the Aside post type is really for very short posts, like Tweets. All of your existing Asides really could be Standard posts.

  13. mkandcompanyinteriordesign
    Member

    I am having this problem with all of them, Aside, Standard and Image - the Add Media button at the upper left above where you type text and add media has disappeared. In fact when I go into past posts --- that button is still missing, but it wasn't missing when I wrote the post because I was able to add photos.

    Thanks for your advise about using Aside, I did not know that.

  14. Ok, then I definitely think the problemis something on your end, since you're the only two to report this so far today. Are you running any ad blocker extensions? If so, would you please try disabling those?

  15. I also have this problem with Aside format (Selectas Theme). When I changed format to Standard, Media button reappeared, with IE9, and IE10 on Windows 7 and 8.

    Even if I turned off or uninstall 'Abine Do Not Track Me ', it does not make difference.

    I reported this problem two days ago. There were a few who had similar problem.

    http://en.forums.wordpress.com/topic/media-button-disappeared?replies=10

  16. mkandcompanyinteriordesign
    Member

    Thank you !
    I went into setting and unblocked everything.
    I am now using Image and the Add Media button has returned.
    All of this is very stange, I never changed my of my settings and I have never had this problem before.
    Not sure what fixed the problem - but it is fixed and now I'm very happy again.
    Once again, thank you!

  17. mkandcompanyinteriordesign, excellent, thanks! You can probably report the false-positive to your ad blocker, and they should correct it in the next release.

    horimasa, are you running an ad blocker like mkandcompanyinteriordesign was?

  18. theregionalmanager
    Member

    I too have this problem and use Safari. It just happened and can't think of anything I have changed.

  19. Are you running an ad blocker like mkandcompanyinteriordesign was?

  20. I do not have ad blockers right now. Media button will not show with Aside style. Anyway I will convert my style from Aside to Standard, which will solve my problem.

Topic Closed

This topic has been closed to new replies.

About this Topic