Need help? Check out our Support site, then


Revert to default theme settings

  1. thepinkbungalow
    Member

    Hi,

    i am using Chateau as a theme and whilst playing around with the design have deleted some of the menu links. I have tried setting another theme as default and then going back to Chateau but the same menu link files are still missing.

    Is there a way to restore all the default settings, menus etc of the Chateau theme.

    Any advice/pointers apppreciated.

    Mahalo

    The blog I need help with is thepinkbungalow.wordpress.com.

  2. philiparthurmoore
    Member

    Hi there. Chateau doesn't come with menu settings. I suspect that you just need to edit your Custom Menus (or remove your custom menus) in order to have things back to normal. The theme does come with a few options, but they are fairly minor in terms of total impact on your site. You can see them at Appearance → Theme Options. Hope that helps.

  3. thepinkbungalow
    Member

    Hi Philip,

    Thanks for the response.

    The custom menus page is greyed out. I would like to basically restart the blog with the Chateau design that you see on preview. When I activate the design it reverts to the poor version. If I activate any other template I seem to get the same effect. I have tried this on three seperate computers including a Mac and seem too get the same effect.

    Mahalo

  4. thepinkbungalow
    Member

    I have decided to go with another theme. I have fought with Chateau all day and it's got the better of me.

    Thanks to those who read the post.

    Mahalo

  5. philiparthurmoore
    Member

    Hi there. Really sorry Chateau didn't work out for you! If you come back to it and need some help, please let us know. Cheers.

Topic Closed

This topic has been closed to new replies.

About this Topic