Need help? Check out our Support site, then


Rich Text Editor Problem

  1. I have checked on all three of my blogs, and there seems to be a problem with the right hand vertical scroll bar. It is non-existent. I could see it a while ago, just barely, and now it is gone. Perhaps you are already aware of this problem. Anybody else noticing this? I have a screen resolution of 1024 X 768, and I am using Firefox browser.

  2. I may not have been clear enough. The problem is when writing a post in the html tab of the rich text editor, the right hand vertical scroll bar has disappeared. Wondering if anyone else has this problem. Couldn't find it in a search. I did send in a feedback.

  3. The only thing I've noticed is that the scrollbar doesn't show up unless I have enough text in the post that I need to scroll.

  4. I have had the same problem as blumoon... in the html the scroll bar is halfed, I do not have this problem in rich text editor.

    Perhaps a feedback.

    V

  5. Yes, I sent one in. I am happy to hear I am not the only one having this problem. I was wondering if perhaps I might be losing my mind.

  6. Was this ever resolved?

  7. No TT, haven't heard or seen anything as of yet.

  8. EEOWW - that's a pain - I guess it must be a tough nut to crack ...

  9. Hooray!!!!!!!!! It's Fixed. What a relief. It was a huge pain. Let's hear it for the techs!

  10. Bad news. It's back! :( The right scroll bar on the posts is about 1mm wide. I lost most of a post trying to scroll. What a drag.

  11. Did you send in a Feedback? I know there are some issues with the changes happening today, so let staff know or they'll fix other people's issues and not yours.

  12. This has been happening for a while now. I sent in feedback number two, after reading your post. Thanks for your suggestion. :)

Topic Closed

This topic has been closed to new replies.

About this Topic