Need help? Check out our Support site, then


RichTextEditor disappeared

  1. Concerns WP installation on WordPress.com: I have no rich text editor anymore when writing posts/pages, although the option is activated in my profile settings. How can I get it back?

  2. Ok: found the solution a little later: Adblock needs exception: @@|http://*.wordpress.com

  3. Couldn't you let me know what that solution was? I do not understand that formula beginning with @@, and I cannot use my visual editor either.

  4. Adblock is a Firefox extension. If you have it, you need to copy that and put it in there somewhere.

  5. Thank you raincoaster.

    I found out what was wrong: my Mozilla Firefox was outdated. I had to download a more recent version. Imagine! Would you have known that? Just because the firefox was old, I could not open the visual editor, and at the HTML editor there was no toolbar.

  6. That's very strange, but I'm glad you resolved it. You must have Automatic Updates turned off.

Topic Closed

This topic has been closed to new replies.

About this Topic