Need help? Check out our Support site, then


robots.txt blocking all search engines

  1. The robots.txt for wellspringholisticcenter.com has Deny set for "/" (everything). How do I get this modified?

    The blog I need help with is wellspringholisticcenter.com.

  2. (Sorry: it's Disallow, not Deny.)

  3. Where are you getting your information from? if you have some type of error message please post it here along with identifying the source.

  4. This thread id tagged for Staff assistance. I did a quick search and found this information for Staff:

    Your robots.txt file prevents GoogleBot from fetching http://wellspringholisticcenter.com/feed/. This may harm your search engine rankings.
    Your robots.txt file prevents MSNbot (Bing) from fetching http://wellspringholisticcenter.com/feed/. This may harm your search engine rankings.
    Your robots.txt file prevents Slurp (Yahoo) from fetching http://wellspringholisticcenter.com/feed/. This may harm your search engine rankings.
    From: http://ismyblogworking.com/wellspringholisticcenter.com

  5. You have set your blog to block search engines. You can change this at Settings -> Reading in your blog's Dashboard.

    http://en.support.wordpress.com/settings/privacy-settings/

  6. I'm getting this information from the robots.txt that exists on my wordpress.com site. I do NOT want to have search engines blocked.

    Thanks to macmanx who knew where to change this and shared it with us!

  7. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic