Need help? Check out our Support site, then


RSS feed not displaying properly using feed2js

  1. I run the feed2js script on my website to display my feeds as news on my website, some of the posts have images. This all worked fine until a couple of days ago. Now all I get for posts with images are a capital A.

    Website address is http://skfscotland.co.uk/ news is displayed on the index page and the news page.

    Can anyone help?

  2. I am experiencing the same problem as you. It seems that it just started up for us today. Our website address is http://library.highline.edu and I'm pulling the feed from http://highlinelibrary.wordpress.com .

    It seems like feed2js is working fine for some of our wordpress blogs: http://highlinepsc.wordpress.com/ but for others, like http://highlinelibrary.wordpress.com/ just aren't working anymore.

    I'm getting the same thing as you, the capital A.

    I'm also hoping that someone can help!

  3. I believe you need to contact staff http://wordpress.com/contact-support/

  4. Thank you for recommending that I contact support. I just submitted the problem to them.

    I was glad to see that someone else was experiencing the same problem - I hate being alone at those times.

  5. You're welcome and best wishes for a happy outcome.

  6. I'm having the same problem and so are several others

  7. It's very strange but I can see that your rss feed for post entries is working and your rss feed foe comments shows none at all. I have been observing this on my own blog also now for 3 days. So we need to make staff aware of this problem and get them to correct it. During support hours from 9 - 5 PM Pacific time on weekedays we can use this link to do that http://wordpress.com/contact-support/

  8. @staff
    I just checked my comments feed and VOILA! it's working again. Thanks. :)

  9. I'm glad that it is working again for someone. Unfortunately it still is broken for my site. I emailed support and they said that the feed looks fine. I agree, the feed looks fine however for some reason feed2js doesn't like it. And I can't figure out exactly what it doesn't like.

    Anyway, I emailed them again with a more complete explanation of the symptoms and I'm hopeful that they'll be able to help.

  10. Best wishes for a happy outcome. :)

  11. Any luck yet, mines is still broken? Not been able to get in touch with support due to the 8 hour time difference from UK. Will try and get in touch with them soon.

  12. politicsnpoetry
    Member

    I get the A thing, too...

  13. I continue to get the "A" thing for the body of my post. This has been like this for a couple of weeks and I've reported the bug to WordPress. It's getting really frustrating and I'm not happy that I switched from Blogger to WordPress if I'm not getting any sort of support for this matter.

  14. Any developments since last Reply (Nov. 2007) ? I use feed2js successfully for other feeds, but the feed from my WordPress page keeps giving a simple uppercase A. Other similar services (I tried rss-to-javascript.com, etc.) stumble into the same problem.
    Is there any solution to this?

  15. padlaversusmoij
    Member

    I have a feeling it has to do with spaces and special characters.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags