Need help? Check out our Support site, then


RSS Feed not working

  1. hi

    for the last few days my RSS reads : An error has occurred; the feed is probably down. Try again later.

    blog address is: http://seeker401.wordpress.com/

    rssfeed: http://seeker401.wordpress.com/feed/

    looking for a fix please..thanks

    The blog I need help with is seeker401.wordpress.com.

  2. This is typically caused by stuff in your posts.

    Go to settings > writing and select "WordPress should correct invalidly nested XHTML automatically" and click "save changes.

    Open each post on the main page in the editor in turn, make one minor change such as adding a space and then deleting it, and then click update post. Keep doing this till the problem resolves.

    The change at settings > writing should keep this from happening in the future.

  3. thankyou thesacredpath..very prompt reply

  4. i have done all of that now and its still down..should i go to older posts not shown on the front page?

  5. Yes. Check at settings > reading and see how many post you have set to show on your feed (it looks like 20). The problem is in one of those posts.

  6. Go here http://validator.w3.org/check?uri=http%3A%2F%2Fseeker401.wordpress.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    Scroll down to each error that says, "non SGML character number XX" (where XX is a number), search for that phrase in your posts page, and then retype the word that has the red dotted underline between two characters. There is an illegal character in between characters in some posts it seems.

  7. thankyou again thesacredpath..will work on it

  8. You're welcome.

  9. i fixed the non SGML errors..thing is still down sadly..is there anything else i can try or do i just wait till the offending post is off the front page?

  10. Your feed now validates 100% so the problem is with your browser. Log out of wordpress, clear your browser cache and cookies, restart your browser and then try again.

    http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fseeker401.wordpress.com%2Ffeed%2F

  11. brilliant..all fixed..thankyou..excellent service guys!

  12. You're welcome, and the setting change at settings > writing should keep that from happening again.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.