Need help? Check out our Support site, then


rss language

  1. hi guys...
    motoblogster is my blog in spanish... I've all options configured in spanish es language... but rss feeds language is english en.
    This cause Technorati tags are indexed in english neither spanish.

    <!-- generator="wordpress/MU" -->

    <rss version="2.0">

    <channel>
    <title>motoblogster: blog de motos</title>
    <link>http://motoblogster.wordpress.com</link&gt;

    <description>
    Tu opinión interesa... comparte tu experiencia con estas motos
    </description>
    <pubDate>Thu, 07 Sep 2006 06:08:58 +0000</pubDate>
    <generator>http://wordpress.org/?v=MU</generator&gt;
    <language>en</language>

    How to change it??

    Thankx

  2. Do you have your language setting at Dashboard -> Options -> General -> Language set to Spanish?

  3. Fixed. Feeds are cached so you won't see the updated language until you add or edit a post.

  4. Ok now it works fine
    Thx

  5. Ryan, if you see this, is the language of the RSS feed set to the language selection of the blog?

  6. Yes. Both blog and feed use the same language setting.

  7. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags