Need help? Check out our Support site, then


"Safari cannot open page..server not found"

  1. I am new to blogging and launched my first post this weekend. However as I announced it to friends, I got comments that Safari could not open the page/server not found> I gave them the exact link to access but they still could not open. Also I tested it on my iPHone and I can't access the blog either. Please help!

    The blog I need help with is longplaymiami.wordpress.com.

  2. Is the blog in question the one linked to your username? If so I'm using Firefox 12 and I can view it without any problem aside form the fact it's so wide there's a horizontal scroll bar. These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

  3. Also note that for the iphone wordpress app, you need to inquire over at http://iphone.forums.wordpress.org/

  4. I'm using Safari and see you post just fine. Server not found can either be an issue at wordpress' data centers possibly, or it can also be an issue on the internet somewhere between the people and the wordpress servers, or it can even be an issue with the ISP/internet connection at the users end.

  5. Hello,

    I've had the same issue with my blog for the last 24 hours... It's been online for 18 months and I never had any issue... The blog url is blog.paris-on-demand.com.

    I have a website that links to the blog and I transferred it yesterday from one server to another. I guess there's a connexion but I can't find what to do. What's weird is that the blog came back last night but it is again inaccessible this morning....
    The blog uses wordpress' server, the website (www.paris-on-demand.com) has been transferred from amazon to inmotion. I'm getting a little worried as this has been off-line for almost 24 hours.
    Can you tell me what to do?
    Thanks in advance for your help!

  6. This now suddenly happning to me, after many months.

    http://fridayroom.wordpress.com/

    It is not consistent, but damned annoying!

Topic Closed

This topic has been closed to new replies.

About this Topic