Need help? Check out our Support site, then


Sandbox background display issues

  1. I did a test run on my other blog and everything worked find, but something's gone caput when I transferred the code to my http://cherrytart.wordpress.com blog. Could you please help?

    Specifically, I can't get the background stripes to display. What am I doing wrong?

    Thanks in advance!

    The blog I need help with is cherrytart.wordpress.com.

  2. (1) Have you purchased the CSS upgrade?
    (2) Are you aware that that upgrade is not recommended to bloggers who are experienced in CSS editing, and cannot work independently, because there is no Staff support for learning CSS editing?
    (3) Are you likewise aware that we have only a couple of volunteers who help with CSS editing on an occasional basis?
    (4) Did you know that if you have purchased the CSS upgrade there is a time limited opportunity to get a refund?

  3. 1. Yes
    2. Perhaps I've been lucky, but through the kindness of their heart, a few people have answered questions before. I try to be very sparing in my requests.
    3. Yes
    4. Yes

    If you can't help, that's fine. I'll just go back to what I had before.

  4. Hopefully devblog will drop in after work and give you a hand.
    Best wishes :)

  5. Thank you, anyway.

  6. You're welcome. I flagged this thread so our Moderators will move it to the CSS customization forum. That's the correct forum for it and it's the one that one of those who help with CSS will look at first when they log in to help.

  7. Topic moved, thanks

  8. You know what? Thank you for your time and effort, but I think I'm just going to put it back the way it was before.

    Best,

    Jan

  9. Oh ... well okay. Best wishes.

Topic Closed

This topic has been closed to new replies.

About this Topic