Need help? Check out our Support site, then


Saved Drafts Aren't Really Saved?

  1. When I am working on a blog post I hit "save draft" but then when I hit "preview post" the photos I added do not show, and often times the layout is as f I never worked on it? Why does this happen?

    Then today I am constantly having to log on here to get my dashboard back. ....

    The blog I need help with is stoutstandards.wordpress.com.

  2. Always create your posts on the dashboard of your own blog at
    Dashboard > Posts > All Posts > Add New
    The auto-save works there and the post will be Standard post format unless you change it.

    Do not create posts here > http://wordpress.com/#!/post/ where the auto-save is not working and where you are creating an Aside post format.

    If and only if a missing post was created on the dashboard of your own blog at Dashboard > Posts > All Posts > Add New then you can recover a lost post or page from revisions if needs be. See here > http://onecoolsitebloggingtips.com/2010/03/21/wordpress-recovering-a-lost-blog-post-or-page/

    But if it was created here http://wordpress.com/#!/post/ there is no means of recovery as the auto-save is not functioning there.

  3. Then today I am constantly having to log on here to get my dashboard back. ....

    Are you logged in under the exact same username that registered the blog and who is the Admin of the blog? If not then you will be prompted. Clicking this link should display all your blogs registered under the same username, including the hidden ones: https://dashboard.wordpress.com/wp-admin/index.php?page=my-blogs&show=hidden

    If you do not see the blog here http://en.support.wordpress.com/my-blogs/ then
    follow this guide > http://en.support.wordpress.com/my-blogs/#my-blogs-dashboard-visibility

  4. I really hesitate to respond again...

    I have been posting for a little over a year, and the save draft thing started happening about two weeks ago. I do exactly as you stated....post/all posts/new etc., and I have to constantly redo the page and I now forget about previewing. I just hit publish because I know the photos will be missing and the layout screwed up. I then simply "update" to get it the way I want.

    As for my losing the dashboard today, I am the admin and the only person who has ever worked on this blog.

  5. Just in case it's connected if you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first. If you are, please try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050 Please post exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  6. I am using Windows 7, Internet Explorer 10......

  7. Thanks for that additional information. I'm sorry you are experiencing such a long wait.

  8. Windows 7 has known issues with WP.com unfortunately.

  9. Not like it hasn't been around a while?

  10. We only started getting these reports a couple of weeks ago. I suggest you use an offline blog editor like Windows Live Writer for now, to ensure you always have a copy of your blog posts.

  11. Hi there,

    I'm sorry to hear that you're having these problems.

    Without trying to pass the buck, have you tried using any other browsers yet? If you don't have any installed, you can do so here:

    http://browsehappy.com

    I'd just like to know if you're experiencing the exact same issues on a different browser (so if it's system wide for you), or if they're limited to IE10.

    Thanks!

  12. Let me just say that I have had IE10 for a little while and my updates went fine. This having to publish in order to save photos and edits just started about two weeks ago.

  13. Why not try Firefox 22? It's so reliable that I never have issues like this.
    http://browsehappy.com

  14. "Windows 7 has known issues with WP.com unfortunately.".....

    Is this true? Does WP have problems with 7 and IE10?

  15. Hi again,
    I don't know if it is still true or not. As it's the weekend and as I am a pragmatic person I would use the browser that works. That's not only because of my personality type. It's also because I can see how many support requests Staff have to attend here on the forums and I know that what I cannot see is the massive number of support tickets they have to service. That points to either (1) a long wait and getting no blogging done, or (2) switching browsers and getting some blogging done while waiting for Staff. The choice is yours to make.

  16. Yes, it's true. I've seen many reports of unpredictable problems in the forums from Windows 7 users and they only started a couple of weeks ago.

  17. @disc440
    What's your status now please? Have you tried using Firefox 22?

Topic Closed

This topic has been closed to new replies.

About this Topic