Need help? Check out our Support site, then


Scheduling Posts

  1. Twice I have written blog posts, and then gone and scheduled them for publishing later in the day. The button changes to "Schedule", but when I hot the button, the post publishes anyway....

    The blog I need help with is noonstunes.wordpress.com.

  2. I have just opened a blog and I also scheduled a post for 6 am this morning. but it hasn't posted. so i checked the email too. still nothing. but i am giving ituntil this evening. then i will see. keep me posted about ur problems. maybe we can work ours out together.

  3. Hello there,
    When this happens it can be sue to the time zone settings you have on this page > Settings > General Please make sure that the time zone is correctly set. If it is then you will have to contact Staff for help.

    Timezone is set to Coordinated Universal Time, UTC by default, which is in London, UK. http://en.wikipedia.org/wiki/Coordinated_Universal_Time If you live in a different area of the world you will likely want to change this option. The current UTC time is listed to the right to make it easier to determine your timezone offset. As an example, when Daylight Savings Time is not going on, Boston, MA would be UTC-5. You can find the timezones of many cities here: http://www.timeanddate.com/worldclock

    Contact Staff > http://en.support.wordpress.com/contact/

  4. Time thief -- thanks for the fyi... I realized what it was, since i was able to post on my other blog just fine. i fixed it, but forgot to close this out...

    thanks so much for taking the time to help! all the great, helpful people around here are why i love WP so much!

Topic Closed

This topic has been closed to new replies.

About this Topic