Need help? Check out our Support site, then


Screen options

  1. shirleyannesherris
    Member

    I want to turn off the comments to one of my pages. I have found that I need to look in the drop down 'Screen option' and open the 'Discussion' box.
    My drop down screen option does not show this module and I connot find any way of locating it.
    My screen option shows very few modules to enable or disable - nothing like the examples on the help page.
    Can anyone help find this Discussion window which disables or enables comments for a page?

    Cheers
    SAS

    The blog I need help with is shirleyannesherris.wordpress.com.

  2. Hello there,
    Please note that we Volunteers answering support questions here on the forum that’s only for free hosted WordPress.com bloggers cannot assist any blogger who does not provide an active link starting with http:// to the blog, post or page in question. Please do that now.

    If you have only a few modules then are you the original Admin who registered the blog in question or not? http://en.support.wordpress.com/user-roles/#administrator

    Can anyone help find this Discussion window which disables or enables comments for a page?

    This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    We can also override the default settings and enable or disable future comments on any post or page.
    Depending on the theme we use when we close comments a phrase like "comments closed" or a similar phrase may appear and if so, it can only be removed by CSS editing after purchasing a custom design upgrade.

  3. shirleyannesherris
    Member

    Thank you for the reply.
    I have added another new page and when I checked, the Discussion module was there in the screen option drop down so I enabled it and so I was able to disable comments for this new page before publishing.

    What I could not do previously, was disable comments on a page that had already been published BUT since the last added page when I was able to check the Discussion modulein the Screen option, the Discussion facility has stayed in the Screen option and so I have now been able to disable comments on the published page as well.
    Many thanks again.

  4. That's good news and I thank you for sharing it. Best wishes for happy blogging.

  5. If you couldn't see the right modules before, then you were on a different dashboard screen: each dashboard screen has its own screen options.

Topic Closed

This topic has been closed to new replies.

About this Topic