Need help? Check out our Support site, then


SCREEN OPTIONS - "show on screen right now" and homepage slide show.

  1. callanchythlook
    Member

    I'm going bananas. I cannot find anything on the forum or in support on how to enable featured images for the optional homepage slideshow. All I can find is a sort of unfinished mention.

    This is what the theme option says:

    Modularity Lite Theme Options
    Color Schemes, Optional Sidebar and Slideshow
    A dark or light color scheme? A one-column layout or a two-column layout with sidebar? How about a home page slideshow featuring 950px by 425px image attachments from your most recent posts? The choice is yours.

    Yes, I want that. Now I'm stuck with two rotating images - neither of which I really want - and no clear way to explain it. I

    1. I don't have the "featured image" check-box in screen options. How do I get it?
    2. I do have a check-box that says "show on screen right now." What is that?

    The blog I need help with is callanx.wordpress.com.

  2. 2. Where exactly did you see that?
    1. You do have the "featured image" check-box. Each dashboard screen has its own options. A FI is set to a post or a static page, so the FI screen option is found on the post or page editor screen (the screen you get when you go to, say, Posts > Add New).
    (3.) But the ML slideshow doesn't rely on featured images. It's designed to highlight images from the posts that show up on the main page. It displays the first image you have uploaded (from your computer to your blog) via the Add Media tool of each one of these posts.

  3. Thanks, JUSTPI.
    To 3)
    Right, but if the slideshow does not work .... where could be the problem? See http://gandharvamusic.wordpress.com/

  4. Since the slideshow is enabled, and since the three textured images have the right dimensions, then you probably didn't upload each one of these images via the Add Media tool of its own post: you probably uploaded them all via the same post (or via Media > Add New) then inserted them into the other posts.

  5. Thank you very much for your precious time! ---
    I uploaded all textures one after the other into the media library. Then I created the first post, and added the first image via the add media option. Same way the other two posts with the other two images. For all posts I used the same headline and the same text. Then, after the slide show did not show up, I changed the format of all posts from standard to image - just to try out. This also did not yield the desired result.

  6. You're welcome.
    As I said (both times), what you did won't work: the ML slideshow will display an image from a post if it has been uploaded from your computer via the Add Media tool of that post.

  7. Thanks again!
    Yes, now I uploaded the images directly from my computer ... and it works! Hurray!
    http://gandharvamusic.wordpress.com/
    Have a good day.

Topic Closed

This topic has been closed to new replies.

About this Topic