Need help? Check out our Support site, then


Scrolling bar appears on Like bottons section!!!

  1. lichenparticules
    Member

    Hello everyone!
    I have just noticed that, on each of my posts, whether I am logged on or not, is now appearing a scrolling bar in the Like botton section, but it wasn't there before.

    I don't know how it appeared, I haven't done any change to the appearance of my blog in a while, and I don't want this scrolling bar to show. Plus, it's been hidding some of my likes. There really is a problem with this.

    Can anyone help me get rid of this scrolling bar? Does other people have the same problem?

    Thank you in advance for your help!
    Marie-Josée

    The blog I need help with is lichenparticules.wordpress.com.

  2. Hello there,
    Yes, you have found Staff's brilliant way of reducing page loading time on our blogs by nesting the gravatars of like button clickers behind a link that we can click to see them all. I love this chnage.

  3. Plus, it's been hidding some of my likes. There really is a problem with this.

    What problem could there possibly be when it comes to hiding gravatars that link only to gravatar profile pages and not to blogs? Do note that "likes" are simply bragging stats. They aren't page view stats. In fact, likes and shares are misleading when you are talking about page view stats. Your followers and anyone with a WordPress.com blog who is logged into WordPress.com can "like" and "share" your posts in several locations such as the Reader without ever clicking into your blog and creating a page view stat. See here for what I do to compel readers to read posts on my site > http://onecoolsitebloggingtips.com/2012/07/09/wordpress-followers-likes-and-stats

  4. lichenparticules
    Member

    Hello,

    Well, I don't like this change at all! I'll go and try to find if it's possible to undo this. I don't have many likes anyways, my blog is only a couple months old. BUT what I really don't like is that this change has been hidding some of my likes... I don't have a link to clic on as you are reffering to.
    But thank you for your reply!

  5. Click this link http://lichenparticules.wordpress.com/2013/02/13/le-tricot-et-la-biere/ and scroll to the bottom of the post.
    When you get there you see "2 bloggers like this" link. If you have more than one line of gravatars you click that links to open the full display.

    Are you clear on the fact that likes are not page view stats?

  6. lichenparticules
    Member

    Thank you for your many replies. I am clear with the fact that likes are not page views, but I am not wishing to build this gigantic blog anyways, with hundreds or thousands of views. I'd rather have my likes showing!

    I anyone knows how to get rid of this scrolling bar, please tell me.
    Thank you.

  7. I am sorry you don't like this chnage Staff have made. There is no way to disable it.

  8. lichenparticules
    Member

    That is such a bad news... I might send them a comment, then.

    Also, when I scroll to the end of my posts, I don't see the "two bloggers like this post" comment. And one of the likes is not showing at all.

    The scrolling bar is very badly done! This deserves a comment!
    Thank you again for your help!

  9. Also, when I scroll to the end of my posts, I don't see the "two bloggers like this post" comment. And one of the likes is not showing at all.

    I suggest you click the post title and have the post display on it's own page. http://lichenparticules.wordpress.com/2013/02/13/le-tricot-et-la-biere/ If you still cannot see what I can clearly see using Firefox 18.0.12 ie. 2 gravatar images and the "2 bloggers like this" link then you have browser related issue.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  10. I don't like the scrolling bar, too.

  11. I'm not surprised. Every time Staff changes anything there is a vocal minority of unhappy bloggers.

Topic Closed

This topic has been closed to new replies.

About this Topic