Need help? Check out our Support site, then


Search engines found my site

  1. Sorry to report this, but after we resolved the private / public issue I discovered my blog might say public because in fact the option to block search engines did not work. I'm now getting many search engine hits not to mention 10-12 spam filter catches per day. This may also explain why the snow is not working? Is there a reason why my setting options might not take?

    The blog I need help with is inthebarberry.wordpress.com.

  2. The snow is working on your site - but you have a white background so white on white does not really show up - a bit of snow in your header picture

  3. It's not working. I will sign out to make sure, but if you look at the latest blog photo you can see the brown background has no snow against it.

  4. Wow. It only works if I'm logged out. WHY IS THIS?

  5. Can you please try clearing out your cache?

    If you're hiding the site using the Privacy Settings it might take a little while before the search engines remove your site from their search results. We don't have control on this.

  6. Kardotim - already did clear the cache, just so you know this was the original issue, sorta complicated.

    Just ignore the link though if in fact the change takes several days etc. If that's the case I'm perfectly happy with that, I just wasn't sure if the settings I chose worked after I saved them. Thanks!

    http://en.forums.wordpress.com/topic/private-and-public-blog-switched?replies=20#post-1081367

  7. If you switch from public to private it can take some months before all the links to your blog are nullified.

  8. Thanks Raincoaster, as long as it's going to work eventually I'm happy to put up with it for a while. :)

  9. WordPress.com automatically sends notifications to Google with every post and page update. The search engines can take up to several months to add or remove sites.

    Sorry for the inconvenience.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags