Need help? Check out our Support site, then


second blog doesn't show on internet

  1. I just created a second blog. It doesn't show on the internet, although it posted something to Facebook that linked to my site. LinkedIN doesn't link to the site. I can't seem to who the administrator is on the new site either. Any help?

    The blog I need help with is ncprism.wordpress.com.

  2. Did You make adequate setup in "Privacy Settings" of the second Blog?

  3. You JUST created it. It can take up to seven weeks for a blog to get indexed by search engines.

  4. Shouldn't I be able to access it by looking for it online immediately? This has always been how I check that things are going well...by looking for it myself or having someone I know look for it.

  5. the privacy setting is, and was at creation, set to allow any search engine to find it

  6. @ncprism
    It takes time for search engines to index content. Page based structures have very little Google juice. It's post based blogs that have tonnes of Google juice.
    webmasters tools
    sitemaps
    10 factors that expedite search engine indexing

    On the bottom of your Admin page you will find a link to the Learn WordPress.com blogging Tutorial prepared by Staff. http://learn.wordpress.com/ The support documentation is all found at the Support link http://en.support.wordpress.com which is also on the bottom of your Admin page.
    http://en.support.wordpress.com/introduction/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.