Need help? Check out our Support site, then


security certificate errors

  1. zaishangyanshang
    Member

    Myblog is not displaying correctly and the Internet Explorer has this message "Internet Explorer blocked this website from displaying content with security certificate errors." Please help, tks
    Blog url: http://zaishangyanshang.wordpress.com/

  2. I'm also getting that error message this morning. And I have added *.wordpress.com to my trusted sites, but still getting the message. Help!

    my blog is http://www.thesedaysofmine.com

  3. nononsensebeauty
    Member

    Im getting the same message. Help!

    my blog is http://nononsensebeauty.wordpress.com

  4. earthriderjudyberman
    Member

    I also have gotten the same message this morning on my own blog and on others I have called up. Please let us know when you have tracked down the issue.
    My blog is: http://earth-rider.com/

  5. Same here. Annoying!
    My blog is working fine though, just the message that continually pops up.

  6. My blog is not displaying correctly (some images missing) and the Internet Explorer (version 9) has this message "Internet Explorer blocked this website from displaying content with security certificate errors." Please help, tks

    Blog url: http://novesec.wordpress.com/

  7. candidtraveller
    Member

    Mine's the same: http://candidtraveller.com. Anyone got any ideas? It's working fine on Chrome and Firefox - it's just IE it's started happening to.

  8. Hello there,
    It seems you folks did not locate this section of the support documentation when you did your searches:

    How do I get those annoying security warnings to go away?
    If you’re using Internet Explorer, you may receive warnings as you navigate around your admin with HTTPS enabled. To disable those, follow this process: http://en.support.wordpress.com/https/#frequently-asked-questions

  9. Yes, timethief, my settings are all set as directed in that section. And why did the problem just start today? Yesterday, I did not receive those messages, and I haven't changed anything since then.

  10. I flagged this thread for Staff attention.

  11. candidtraveller
    Member

    Hi Timethief - My settings are already as you've described. And my site doesn't come up with HTTPS enabled anyway. Also, as boonstoon has advised, the problem started today without me making any changes to my PC, browser, etc etc. I've been using wordpress for months without any issues so I'm at a loss to explain why this has happened. And to a few of us as well...

  12. Thanks!

  13. Staff will provide their response as soon as they are available to do so.

  14. bobswoodshopblog
    Member

  15. This sounds like an issue with a recent IE update.

    Do you have any luck if you enable or disable HTTPS?

    http://en.support.wordpress.com/https/

  16. Thanks for replying macmanx. For me, it has now gone back to normal without having to make any changes. Perhaps they updated the update!

  17. Wonderful, that's very good to hear! :)

  18. On my PC, everything seems back to normal, but when I checked my blog from my Droid today, I had the security certificate warning...?

  19. My security certificat​e errors warnings (I have IE9) as they came, so they stoped. As to the absence of some of my images, it's because (as I'm new in WordPress) I changed my URL and some images had my old link in the library. It's all ok now.

  20. vespa1vespa201
    Member

    my site suddenly is giving me the error about security certificate error.

  21. The blog I need assistance with is interruptingthesilence.com.

    I am able to log in but when I publish a new post or page I receive a warning that "Safari can't verify the identity of the website 'interruptingthesilence.com."

    It says the certificate for *.wordpress.com issued by Go Daddy Secure Certification Authority expires on October 14, 2015. "This certificate is not valid (host name mismatch). This just began a few weeks ago. I purchased my domain through Hostcentric. Hostcentric support said this is not their problem.

    I have enabled https but still receive this message.

    Thank you for your assistance.

    Mike

Topic Closed

This topic has been closed to new replies.

About this Topic