Need help? Check out our Support site, then


Security Certificate Problem

  1. I have two WP sites with domains provided by the WP annual upgrade.

    Yesterday, when following a link in edknepleyphoto.com to a page in edkphotogallery.com I received a warning....


    Problem with security certificate (was issued to a different website)... Do not continue to this site....

    This has been subsequently reported to me by readers - obviously a downer if I want visitors to my blog.

    I have done exactly, precisely, exactly (oh, said that already) the same thing in dozens of previous posts over the past several months. What's changed? Is my HeartBleeding?

    The blog I need help with is edknepleyphoto.com.

  2. This problem is with domains I purchased through WP. Why no reply from WP staff?

  3. Hi Ed,

    I see you also contacted us privately. I replied to that private thread as well, but for other folks experiencing similar issues, you'll want to make sure you're accessing your site using HTTP and not HTTPS, like so:

    Please note that you can still use HTTPS when navigating in your WordPress.com dashboard and accessing the WordPress.com home page, as explained here: http://en.support.wordpress.com/https/

  4. Thanks. As I said, the problem occurred when linking between two of my own sites. I don't know how I managed to get the https version in there but obviously I did. To create a link like this I copy one post's address and then paste it in the other using Insert/Edit Link. I'll have to pay attention to which version gets pasted, something I always ignored because it had never happened before - now I know.

Topic Closed

This topic has been closed to new replies.

About this Topic