Need help? Check out our Support site, then


Security Warning Message

  1. Hi,

    I recently purchased and activated a new blog called caglarertugrul.com
    My problem is whenever I try to enter the site without logging into wordpress (like a random visitor) Chrome gives me a security warning message such as:

    ---
    ***This is probably not the site you are looking for!
    You attempted to reach caglarertugrul.com, but instead you actually reached a server identifying itself as *.wordpress.com. This may be caused by a misconfiguration on the server or by something more serious. An attacker on your network could be trying to get you to visit a fake (and potentially harmful) version of caglarertugrul.com.
    You should not proceed, especially if you have never seen this warning before for this site.

    Proceed anyway Back to safety

    Help me understand
    When you connect to a secure website, the server hosting that site presents your browser with something called a "certificate" to verify its identity. This certificate contains identity information, such as the address of the website, which is verified by a third party that your computer trusts. By checking that the address in the certificate matches the address of the website, it is possible to verify that you are securely communicating with the website you intended, and not a third party (such as an attacker on your network).

    In this case, the address listed in the certificate does not match the address of the website your browser tried to go to. One possible reason for this is that your communications are being intercepted by an attacker who is presenting a certificate for a different website, which would cause a mismatch. Another possible reason is that the server is set up to return the same certificate for multiple websites, including the one you are attempting to visit, even though that certificate is not valid for all of those websites. Google Chrome can say for sure that you reached *.wordpress.com, but cannot verify that that is the same site as caglarertugrul.com which you intended to reach. If you proceed, Chrome will not check for any further name mismatches.***
    ---

    so my question is; how can I make my blog certified and simply make this sign to go away for all visitors?? since it clearly is a warning sign scaring people and advises them not to enter...

    Thank you!

    The blog I need help with is caglarertugrul.com.

  2. Since you're using domain mapping, the short form is: you can't make this warning go away for all visitors. The good news is, it probably isn't showing up for all of them anyway. Most people don't have their security settings that high, or they've already whitelisted WP.com

  3. I fixed the problem thanks a lot!

Topic Closed

This topic has been closed to new replies.

About this Topic