Need help? Check out our Support site, then


Selecta Theme Bugs

  1. I love the Selecta theme that just came out yesterday, but I have a couple of minor issues:

    1. The gravatar / avatar in comments overlaps the meta data in the comment.

    2.oEmbed videos are cut in half if you place one in a "standard" post format. I'm using standard post format vs. the video post format in some of my posts because they are tutorials not strictly a video. It's weird because in the "Homepage", the video is partially cut off but in the post page it's really bad as the video looks to be cut in half!

    Examples:
    http://smugmughugs.wordpress.com (homepage with video partially cropped- post is below slider)
    http://smugmughugs.wordpress.com/2011/08/31/smugmug-videos-using-oembed-on-wordpress-blogs/ (video cut in half and also example of avatar overlap in trackback comment)

    The blog I need help with is smugmughugs.wordpress.com.

  2. Hopefully one of the theme team will see this shortly and look into it. They do monitor the themes forums so they should see this.

  3. Not sure if this is a "Bug" but if you look at the Selecta Demo Site at the Image and Alignment Styles post>>Image and Captions Section, the text spacing is different than the other paragraphs. I see the same type of thing on the Gravatar Widget I have in my Sidebar. I have no other inline styling other than em and strong on certain words.
    Blog is:
    http:smugmughugs.wordpress.com

  4. I've just adopted the Selecta theme, and I am seeing a couple of issues with Featured Images. See my blog here: http://nishitak.wordpress.com/

    Scroll down to the blog post saying "First Family". The featured image appears twice, and I am not able to figure out why.

    Also, see http://nishitak.wordpress.com/page/2/, see the post saying "Fallen". It's the same issue there. The post on it's own looks fine, but it displays badly on the Home page.

  5. Another issue I see is in the About page here: http://nishitak.wordpress.com/about/

    This is the wrong page, I can no longer see my About page after moving to this theme. When I open the About page from the Dashboard also, the link is wrong,

  6. Hopefully someone who knows a thing or two will chime in, but I would check your Custom Menu options regarding your about page.

    Double Images...Did you use it as your featured image as well as inserting it into the post. That would make it show up twice.

  7. ***ANOTHER SELECTA BUG

    The Flickr RSS widget is showing Thumbnails as Small and Small as Thumbnail.

    I will say that I'm using it as a SmugMug widget; however, I don't think that would matter as I use it on other blogs without the switch happening.

    Again, you can see it in action on the below blog at the bottom of the side column.

    http://smugmughugs.wordpress.com

  8. Thank you for reporting these issues. They have been fixed now.

    @froggyphils, I am investigating further into the Flickr widget issue and will let you know when we have a fix.

    @nishikk, Can you try loading your About page using another theme? Are you able to view it then?

  9. Thanks michiecat for the response. I tried previewing with the Beach theme and I see the About me page load correctly. Also, this is the basic menu that automatically appears when you activate the theme, so I have not played around with any settings there. I don't use a Custom menu.

    Btw, I guess someone fixed the Featured Image issue I reported, because it's now displaying perfectly.

    Thanks,

  10. OK, I posted a new blog post today, and then I saw that the About Me link now points to the latest post (a raw post without any CSS applied to it).

    I then changed the status of the About Me page to Draft and then republished it again, and now the link works fine.

    Weird! But, thanks for the help!

  11. @nishikk, I'm glad the page is now displaying for you properly.

  12. my widget didin't showin... help
    http://terlampau.wordpress.com

  13. i am not sure, it is a bug or me being stupid.
    i have marked 3 posts with slideshow as sticky and enabled the featured posts slider.
    the first post act normal but images in the next featured posts are really small.
    i change release date and it is always the first post correct and the others not.
    And in stand alone post view it also works right.

    Example:
    http://fychor.wordpress.com/

    can i do something, that this work properly?
    or maybe this isnt made for slideshows?

    thanks for helping

  14. null

    Anyone having issues with your posts not showing in reverse chronological order with this theme? I know that is the wordpress default, but not the case with my blog. Very weird.

    Also, I've marked two posts as sticky, and my "featured slider" option is enabled, and my latest posts row is enabled. Neither show up.

    Something I'm doing wrong?

  15. Nevermind, apparently the slider and latest posts are working now. Still have no idea what's going on with the reverse chronological order thing!

  16. @adminterlampaui - Which widgets were not showing?

    @wortsplitter - We are working on a fix for the slideshow issue. I'll keep you posted.

    @hystudios - Glad the slider is working. Your posts appear to be showing in reverse chronological order to me, on the front page. In which order are posts appearing when you view your site?

  17. Here is my blog http://mvidesignk4sciencelab.wordpress.com/
    i clicked yes on both counts concerning
    Show sticky posts in a featured slider on the front page
    and
    Show Latest Posts row on the front fage
    1. the latest posts are blank
    2. i can't see where sticky posts is working- is it and just don't get it?

    please advise...I have also clicked No to either or just to see the difference- and I can't
    thank you very much

  18. Hi @mcantwell75,

    In order for the featured posts slider to display, you need to mark at least two posts as "Sticky". Please see this documentation on how to mark a post as sticky: http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

    Does this help?

  19. I saw the sticky... I reconfigured it..I deselected the 1st option and clicked yes ...the blog has the sticky posts across the front yet still white- no picture... any thoughtd- thanks for your help

  20. @mcantwell75, I see that you have switched your theme. If you are still interested in working with Selecta, can you please provide a screenshot of what you see when you add a sticky post so that we can best help you? http://en.support.wordpress.com/make-a-screenshot/

    Also, which browser are you using?

  21. I am still in Selecta
    Show sticky posts in a featured slider on the front page-clicked No
    and
    Show Latest Posts row on the front fage -Clicked Yes

    iternet- Heading shows & Latest Post Row is still white blank w/ titles underneath
    Google Chrome- heading does not show-has an error tile & Latest Post Row is still white blank w/ titles underneath
    Mozilla- Heading is totally missing & Latest Post Row is still white blank w/ titles underneath

    I just put the screen shot on my blog- i hope that is what I was supposed to do. thank you so much for your help

  22. @mcantwell75, I apologize, I clicked on your username before and that leads to a separate blog. :)

    The "latest posts" boxes will appear empty or only display text unless you add a featured image to your posts. When you assign a featured image to a post, the image will display inside the box. Here is our documentation on adding featured images: http://en.support.wordpress.com/featured-images/

    Also, you mentioned that your header image is not appearing in some browsers. It is loading fine for me when I visit your site. Can you try uploading your header image again to see if that makes a difference?

    Hope this helps!

  23. @wortsplitter - Slideshows should now display properly with the Selecta theme.

  24. Awesome that worked...Thank you for your patience and assistance! So very thankful!

  25. @mcantwell75, glad it's working for you! If you ever need help with anything else, please let us know.

  26. Just noticed today when replying to a comment that the "rounded corners" effect is applied to the comment box as you type, cutting off the first letter. Fortunately, it doesn't publish that way, but is a bit weird if you're not expecting it as you type.

  27. Hi foggyphils,

    I've had a look and I'm unable to reproduce the issue. Can you post a URL of a page where this is occurring? Which browser are you using?

    Thanks!

  28. I'm using chrome. It happens as you are typing a comment in reply to any post.

    http://smugmughugs.wordpress.com/2011/09/16/how-to-use-wufoo-in-wordpress-blogs/

    as the background.

    Not sure if that's a bug, but not exactly something most people would want to happen...your name just going, "poof... and haha gotcha I didn't really write these posts" kind of thing ;)

    http://smugmughugs.wordpress.com/author/foggyphils/

  29. Holy Moly! Looks like I broke the comments. Whoops! Forgot to use ul tag as I was trying to make the links indent a bit with li tag. sorry.

  30. @foggyphils Thanks for catching those rounded corners! The comment form should be working as expected now.

Topic Closed

This topic has been closed to new replies.

About this Topic