Need help? Check out our Support site, then


Self Pings

  1. Does anyone know why I would all of a sudden stop receiving self pings when I link one post from my blog into a new post? I used to get self pings all the time and I have not changed anything with the way I do this, but I don't receive the self pings anymore. Is there a reason for this? Thanks for any help.

    The blog I need help with is lovingfoodfashionlife.com.

  2. See here to check the settings on your blog http://en.support.wordpress.com/comments/pingbacks/

  3. Yes, I've checked all that before I posted this. I haven't changed anything on my settings since I've been blogging and all boxes are still checked for trackbacks and pings. Anything else I should do? Thanks.

  4. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. Thank you.

  6. You're welcome.

  7. Hi there,

    As far as I can tell, your self pings should still be working. I'm checking with our team to find out what might be going on here, and I'll let you know what I find out!

  8. Hi there,

    Our team looked into this issue, and self pings should be working again. Can you let me know if you're still having trouble with this? Thanks!

  9. My pings seem to be working again! Thank you for your help with this and sorry for the late response back.

  10. Woohoo, I'm so glad they are working for you! :) Thanks for letting us know.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags