Need help? Check out our Support site, then


Sequence of posts

  1. Hello,

    For some reason my blog is not showing the most recent post first. It was until yesterday but now there have been two additional posts and they are showing below the older post.

    Also, is there a way I can turn off the feature that forces me to approve comments? I'd rather they just show up.

    Thanks!
    Laura
    Blog url: http://unitedn8ions.wordpress.com/

  2. There's an issue with creating posts on the front page of WordPress.com and editing posts that were created there. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY create posts here > Dashboard > Posts > All Posts > Add New

    If you created that posts using the "Add New" on the main page for wordpress.com here http://wordpress.com/#!/post/ then what you describe can happen and worse still the draft posts may be lost and may not be recoverable.

    If you created the post in your dashboard here > Dashboard > Posts > All Posts > Add New then you may be able to recover an earlier post revision.

    Go to Posts > All Posts, hover over the title of the post, click Edit and check the Post Revisions module for previous saved versions of the post. http://en.support.wordpress.com/posts/post-revisions/

    If you're not seeing the Revisions module while on the editor screen, click Screen Options (top right corner of your Admin page) http://en.support.wordpress.com/screen-options/ to activate it. Then select the post and page modules to include them. http://en.support.wordpress.com/modules/#list-of-modules Then you ought to be able to go here > Dashboard > All Posts > Posts and locate the post and recover it from post revisions.

    If you cannot locate the post for locating and restoring a post revision, and it's not in your Trash folder then you will not be able to recover it. http://en.support.wordpress.com/trash/#restoring-from-trash

    Advice:
    1. Create posts and pages ONLY on your own blog's dashboard.

    2. When you start a new post, add the title, set it to private and then publish it. When you are done with the post edit it to update it and set it back to publish.

    3. The other choice is to get and use an offline blog client such as Windows Live Writer (Windows) or Ecto (Mac) and then everything is saved on your computer and when you are done with the post, you actually publish it directly from the blog client software. See here for offline blog editors so you don't have to go through this again http://en.support.wordpress.com/xml-rpc

  3. I'm so sorry. I had two tabs open and posted the wrong thing into this thread above.

    For some reason my blog is not showing the most recent post first. It was until yesterday but now there have been two additional posts and they are showing below the older post.

    Blogs are essentially a reverse chronological order publishing tool and you cannot change this order on a free hosted WordPress.com blog. Posts will be posted to your blog in accord with their datestamps at publication. WordPress by default shows posts in reverse chronological order (newest post on top).

    If you posts are not displaying in reverse chronological order please reset your timezone here > Settings > General Select the closest city to you in the same timezone in the dropdown menu you see there and then click "save changes". You can change the date on the same page.

    If that does not rectify the order then it could be a multiple sticky post issue. http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

  4. Also, is there a way I can turn off the feature that forces me to approve comments? I'd rather they just show up.

    http://en.support.wordpress.com/settings/discussion-settings/

    See here > Settings > Discussion
    after you read http://en.support.wordpress.com/settings/discussion-settings/

    You do not have to moderate comments but you will be sorry if you don't. No comment moderation means your blog will be a spam magnet. (1) the vast and overwhelming majority of all information on the internet is spam (2) over 80% of the so-called comments submitted to free hosted WordPress.com blog every day are spam.

Topic Closed

This topic has been closed to new replies.

About this Topic