Need help? Check out our Support site, then


Session expired, just like that!

  1. Hi all,

    It just happened again: in the middle of writing the screen is layered, and a window pops up saying : *Session expired, please log in again*
    My goodness, I could only just copy my text on risk of losing it!

    It happened once before, last week. Before that it never occurred.
    Really shouldn't be. Might lose an entire page of writing.
    Relevant maybe: I use Chrome, latest - on Windows 8.

    How can I prevent this?

    Thanks for any help,

    Mabel Amber

  2. Where did this happen. What is the URL starting with http:// of the blog in question?

  3. Hi - sorry for omission of link: http://mabelamber.wordpress.com/

  4. Did you check with your ISP for known issues? I'm asking because that sounds like a connectivity issue to me and not a WordPress.com issue.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  5. Thanks for the advice and dirctions.

    1. I use Chorme or Firefox, both updated

    2. My cache is cleared

    3. I have cookies enabled. Not sure of java script.

    4. Not running any browser extensions

    5. I have not enabled https

    I shall ask my computer aid to to the https thingy and the adding to trusted sites.

    I use a pc (laptop). Never work in iPad.

    Thanks for directions - much appreciated.

    Enjoy your weekend,

    greetings from Amsterdam,

    Mabel Amber

  6. I had the same thing happen to me today. And lost all of my writing ...! I've gone through all of the steps that mabelamber did as well.
    1. I use Chrome on Windows 7 system
    2. My cache is cleared
    3. I have cookies enabled as well as JavaScript
    4. I'm not running any browser extensions
    5. I'm using Google Chrome Version 31.0.1650.57 m

    The 'Session Expired' please login again has happened twice now as I have been working here. All other sites that I'm working on are fine, on both of my computers ...

    I love using WordPress and am using it for work at home. Sure need to know that I'm not going to consistently lose my pieces. Aieee!

  7. Hello Meadowmice -- even if one takes all the necessary steps to prevent time-outs, expiring and the like, we are still talking about the Net and anything can happen. In order to never lose my writing, I first write my draft in Word, or in Google Drive, to then paste it in my blog in one go. If this is impossible for some reason, I make sure to hit *update* every ten lines or so.
    Also: there is the auto save functionality of WP, where you may find your most recent version, in case of loss of text for some reason.

    Mabel A.

  8. PS By the way, it needs to be said that Google Drive can show irregular behaviour, so the safest way is to first get your stuff done in Word in your own home folder.

  9. No, Word will fuck up your blog over time. Use Windows Live Writer, which is web-compatible and works similarly.

  10. No, Word will fuck up your blog over time.

    How so? There is an inbuilt facility for pasting Word text into the WP blog.

  11. If you are copying and pasting from Microsoft WORD but failing to do that in the correct manner (see below) the effects may not be immediately apparent but will be cumulative and will manifest over time.

    Microsoft Word is a word processing program that’s not compliant with web standards. The result of copy and pasting from Microsoft Word into the Tiny MCE editor in WordPress blogs can be unexpected, and contain a lot of formatting code that's not compliant unless you know how to use the built-in features in the Visual editor for using Word cleanly. http://en.support.wordpress.com/visual-editor/#pasting-text

    Go here and enable this > Settings > Writing
    Formatting
    _ WordPress should correct invalidly nested XHTML automatically
    "save changes"

    I recommend using Windows Live Writer for posting to your blog > http://en.support.wordpress.com/xml-rpc/windows-live-writer/

  12. Okay guys, thanks for the info. Much appreciated.

  13. You're welcome and best wishes with your blog.

Topic Closed

This topic has been closed to new replies.

About this Topic