Need help? Check out our Support site, then


Settings page doesn't show

  1. themetronomecouk
    Member

    After login, I only see a page without content (http://wordpress.com/#!/settings/). The page only shows the header and footer. I've just switched to https mode in admin panel. I've reset my browser already. Any suggestions?
    Safari and Firefox on Mac OSX.

  2. That is the front page stuff, not the main dashboard for your site. The main dashboard for your site would be like this: http://yoursite.wordpress.com/wp-admin/

  3. themetronomecouk
    Member

    Thanks for the quick answer. It seems to me that I don't have such a subdomain? I have no blog at wordpress.com but need the wordpress account for my gravatar.

  4. themetronomecouk
    Member

    What I want to do is:
    - change my URL from
    http://en.forums.wordpress.com/profile/akismet-4162c9720c97b00682268a069c45b28b to
    http://en.forums.wordpress.com/profile/andreaskoller

    - change my screen name form themetronomecouk to andreaskoller

    I somehow can't find the settings page for that... noob question.. sorry.

  5. Ok, I managed to do it. I was actually looking for the dashboard, not the settings. The right link was https://wordpress.com/wp-admin/user/

    Thanks again!

  6. Strange enough there really is no link to the dashboard anywhere after login.

Topic Closed

This topic has been closed to new replies.

About this Topic