Need help? Check out our Support site, then


Settings Page not Loading

  1. Can't Get my Settings Page to Load. I can get to my Blog but not my settings Page, My Blog a is http://rickmageeblog.wordpress.com/ddress. What gives?
    Blog url: http://rickmageeblog.wordpress.com/

  2. When I try to invoke my settings page or to Manage my blogs I get a blank page. The web address of the settings page shows as this http://wordpress.com/#!/settings/. I have recently rejoined and had to start a new blog since I couldn't revoke my canceled older one. Did that fine. Then I wanted to change my Email address and needed to respond to a confirmation Email and when I did something screwy happened and I now I am unable to get back to my settings page and still have to use my old Email address to log in. Hope this helps identify the glitch!

  3. Yes I can but that's not the problem. I can access my new blog OK but I can't access my Log In Icon settings nor the Manage my Blogs when I click on my Icon that appears at the top left of the Header Bar. I can get limited access to it and it shows that my web page is the old cancelled blog page namely RickMagee.wordpress.com and I think there lies the problem but I have no way to change that erroneous web page, nor the icon. I would very much like to resolve this glitch. Do you have any suggestions?

  4. Do you have any luck if you clear your browser's cookies and cache?

    http://en.support.wordpress.com/browser-issues/

  5. Yes I did all that and still to no avail. It seems that my Word Press profile is under the old blog address RickMagee.WordPress which is inaccessible because that page was cancelled but it did allow me to set up a new page which became RickMageeBlog.Wordpress that is now a subset of RickMagee.Wordpress and which I am able to access and change the settings on that through it's dashboard. The problem is that I can not access the settings page for my WordPress Profile which because it has become inaccessible too! The glitch seems that my Profile should not be tied to the the old closed blog site and that is partially true since it is hosting my new blog page but in a feebled way!

  6. Oh, I'm sorry, I misunderstood.

    Can you access your settings under Users -> Personal Settings in your blog's Dashboard?

  7. Yes as I stated already I am able to access setting for my new blog page but not if I hover the link to it in the top right corner of the Title bar and then click dashboard. The problem is that the icon to the very right on that same bar I can not access the settings to change the displayed icon nor my email address. I can not access "manage my blogs' either. However down at the bottom of the drop down box that is invoked when I hover that Icon it shows a text link to my new web blog page and I am able to access that. It seems I need to have my old wordpress profile link updated from RickMagee.wordpress and to RickMageeBlog.Wordpress or have wordpress fix that glitch and allow me access once again to my old profile link now that I have added a new valid page to it!

  8. I had a typo in the previous post read this one instead...

    Yes as I stated already I am able to access setting for my new blog page but only if I hover the link to it in the top right corner of the Title bar and then click dashboard. The problem is that the icon to the very right on that same bar I can not access the settings to change the displayed icon nor my email address. I can not access "manage my blogs' either. However down at the bottom of the drop down box that is invoked when I hover that Icon it shows a text link to my new web blog page and I am able to access that. It seems I need to have my old wordpress profile link updated from RickMagee.wordpress and to RickMageeBlog.Wordpress or have wordpress fix that glitch and allow me access once again to my old profile link now that I have added a new valid page to it!

  9. Go ahead and click the icon picture that shows on this post and displays an invalid link page and that is what is locking me out from updating my "Member" info and icon!

  10. That's not a glitch, it's what you have set as your website. You can change that via either Users -> Personal Settings in your blog's Dashboard or http://wordpress.com/#!/settings/

  11. I beg to differ. A I stated before in an earlier post, when I try to load that page it only comes up as a blank page!

  12. The changes I am able to make only affect my new Blog Page and not my WordPress "Docking" page!

  13. Ok, before we focus on that, please change your website field via Users -> Personal Settings in your blog's Dashboard.

  14. OK that seemed to work somewhat! I changed my account blog page to my new one through the Dashboard/User settings page. Was even able to update my icon and my Email address. My user Icon now is showing properly. But the "glitch" remains that when I try to invoke directly the page "wordpress.com/#!/settings" that page still comes up blank as well as the page "http://wordpress.com/#!/my-blogs/". I am only able to change file information within my active blog page's dashboard only and not my user site. My user site is crippled for some reason!

  15. Excellent, now for http://wordpress.com/#!/settings/ I'd like to rule-out a browser-specific issue.

    Would you please try a different browser, like Firefox?

    http://browsehappy.com/

  16. I am using Google Chrome now and not IE that should be lenient enough. I really don't like the idea of having to change browsers. How about y'all fix the browser specific glitch to allow it to work in Google Chrome?

  17. But I did try to run this all through IE and it works there fine. So it might have something to do with Google Chrome all right. I will review my Chrome settings and see what might be causing and get back to you.

  18. I tried your account in Chrome and it seems to be just fine.

    Please try with your browser's extensions disabled.

  19. I tweaked everything I thought would be causing it and those pages are still coming up blank. I guess I know how to work around it well enough and if I need to get to my admin page to get access to likes of my page and such then I could always go through IE. But I really do think WordPress should strive to be completely compatible with Google Chrome.

  20. We are fully compatible with Chrome, and as mentioned, I am unable to reproduce the issue under your account with Chrome.

    The issue must be something with your configuration.

    Are you running the latest version, 22.0.1229.92?

  21. Hang on, I just got the earlier post you made suggesting suggesting disabling add ons and I tried it and your right. It seems the culprit was Norton's Identity Protection add on that was blocking the pages. By disabling that it works just fine now! But I really don't like the idea of allowing myself to be less secure without the add on. Is there anyway possible WordPress could integrate with it?

  22. You should be able to whitelist just WordPress.com.

    I also recommend reporting the issue to Norton so they can correct it.

  23. I shall explore the Whitelist suggestion, that sounds like a more reasonable option. All other sites I visit work fine with it enabled accept yours so I doubt Norton will make such an exceptional change. Regardless we now know that it is because somehow your site is violating what Norton believes to be a reasonable threat against my personal identity information that I have stored on my computer.

    I shall assess if if I can live with that fact or not. Would be nice to know exactly what those pages are phishing for? Is it my computer information? IP address?

    I mean accessing a page named "wordpress.com/#!/setting" doesn't give your web service a whole lot of info about whose doing the inquiry so as to be able to load in my page. So obviously its digging for it somehow!

    Why isn't WordPress utilizing something more like wordpress.com/RickMagee/setting with a cookie and save everyone the suspicious aggravation?

  24. The pages aren't phishing for anything, which is why I recommend contacting Norton about the issue.

    We already use cookies, which is why we know you're rickmagee when you access http://wordpress.com/#!/settings/

  25. Ok will just leave that alone for now and I shall be content that everything is working as it should be without the added security feature. I thank you very much for your help. Have a good night!

  26. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic