Need help? Check out our Support site, then


Several Issues:

  1. Upgraded to premium and new URL should be jimsmoneyblog.com; but, I get a 'connection problem' screen each time even though I have no connection problem logging in here or on any other site. I've tried http:// and https:// variations, but the new URL isn't connecting.

    Additional issues:
    * RSS feed enabled? - I can't find this anywhere. Would like this enabled.
    * Forward to a Friend email function? - Can't find this either. Would also like this enabled.

    Jim Lorenzen
    805.265.5416 x 3

    I noted below the new "jimsmoneyblog.com" URL doesn't show here, either, though it should be the "primary" right now.
    Blog url: http://jimlorenzen.wordpress.com/

Topic Closed

This topic has been closed to new replies.

About this Topic