Need help? Check out our Support site, then


Share icons are not appearing on blog

  1. I have followed all of the other forum's instructions and yet the share icons are not showing up. I have all the proper boxed checked on sharing setting, my blog is not private, my Chrome browser is up to date, java is running and I allow third parties. please help me!

    blog: theinevitablefuture.wordpress.com

    The blog I need help with is theinevitablefuture.wordpress.com.

  2. Click any post title or page title and scroll to the bottom above the comment box to locate them.
    http://theinevitablefuture.wordpress.com/2014/04/29/22lessons/
    http://theinevitablefuture.wordpress.com/about/

  3. The way your theme and blog are functioning is the norm. Unless you use the P2 theme which is a Twitter-like theme, know that the front pages of our blogs "showcase content" and comments are collapsed on that page. You cannot change this. The way the comments function is coded into the core of WordPress. By clicking the post title or the comments link the posts on the front page open on their own page where all sharing icons and comments display.

    The reason for this is page loading time. We have 3 - 4 seconds before people start clicking out. I have nearly 1000 posts in my blog. Imagine how long the page loading time wold be if every comment made over the last 7 years displayed. I wouldn't have any readers because they would be so peeved off at the lengthy page loading time they would click out before the blog loaded.

    Also note that to display excerpts of posts only on the front page of the blog followed by read more links visitors can use to click to read the full post on its own page you can insert the more tag into your posts. http://en.support.wordpress.com/splitting-content/more-tag/ That will reduce page loading time. Don't forget that many are still on dial-up service and they pay for every minute it takes to load the blog.

  4. So you can see my share icons including facebook and twitter? I still can't see them on my computer. here is a link to all i see at the end of my post: Screenshot of page

  5. I see sharing icons:
    Twitter
    Facebook
    Email
    Tumblr
    More
    reblog
    like

    That means you have some kind of a browser related issue.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    3. You can use this link to see if your flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not then go to http://www.adobe.com/products/flashplayer/ and download and install the latest version of flash.

    4. Try using another browser. Do not use an Internet Explorer browser as an IE Browser Exploit that affects all versions of Internet Explorer from 6 to 11 has been discovered. http://onecoolsitebloggingtips.com/2014/04/29/ie-browser-exploit-discovered/

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) Exactly what you experience including what any error reports you receive state.

  6. A) I'm using an ASUS Q200E laptop with Windows 8.
    B) I'm using the up to date version of Google Chrome.
    C) I have done all of the things suggested and still can't see the share buttons on my blog.

  7. A) ASUS Q200E laptop with Windows 8.
    B) The latest version of Google Chrome.
    C) I have done all of the suggested things and still cannot see the share buttons on my blog.

  8. I'll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  9. Thank you so much!

  10. Hey!

    I checked this blog post:

    http://theinevitablefuture.wordpress.com/2014/04/29/22lessons/

    And did not have any trouble seeing the share icons. I also noticed that it's been shared many times. Here's a screenshot:

    https://i.cloudup.com/H0QK9h4fg3.PNG

    Have you tried clearing your browser cache? I'm pretty sure that should do the trick.

    http://en.support.wordpress.com/browser-issues/#clearing-your-browser-cache

    Or kindly check in a different browser such as Firefox or Opera if you're having the same issues.

    http://www.browsehappy.com/

    Let me know what you find out. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic