Need help? Check out our Support site, then


Share on Facebook "Broken"!

  1. copperhead1700
    Member

    When I used to "share on Facebook" it would automatically bring up the article title, the first few words of the article, and a choice of what picture from the article to use.

    NOW, all it does is put up my website url, and the link to the article, but NO article title, NO few words from the article and NO option to use a picture.

    This makes it pretty much IMPOSSIBLE to share.

    Anyone have any ideas on what is going on?

    At first I thought it might be the 2.7.1 update or the theme, but I have another blog updated to 2.7.1 with the same theme and it is working just fine for "share on Facebook"

    The blog I need help with is www.michaelgilboe.com.

  2. The blog you specified at http://www.michaelgilboe.com does not appear to be hosted at WordPress.com.

    This support forum is for WordPress.com hosted blogs only. If you have a self-hosted WordPress blog you need to seek help at the WordPress.org forums, not here.

    If you don't understand the difference, you may find this information helpful.

  3. Anyway, the "Share on Facebook" thing has been broken much of the time for the last few months. People have had to resort to finding other ways to get their WP.com posts up, like RSS Feed and Mirrorblog.

  4. Incidentally, if you add your post to Fave, Fave places a great version of it, with photo, onto your Facebook profile. Same with Current.

Topic Closed

This topic has been closed to new replies.

About this Topic