Need help? Check out our Support site, then


sharing buttons

  1. my sharing buttons do not appear on my posts, although the box is checked that I would like them to appear
    Blog url: http://clairegebben.wordpress.com/

  2. Currently, your sharing buttons are only appearing on the post permalink page. You can set them to display on the front page as well via your Settings > Sharing page by clicking on "Front Page, Archive Pages, and Search Results" next to "Show buttons on:"
    http://en.support.wordpress.com/sharing/

  3. Oh my God thank you. I don't know why that was so tough -- could not figure it out. Done!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.