Need help? Check out our Support site, then


sharing facebook

  1. I know this is a repetitive question but I am still unable to have the share bar on the blog. This is what I did:
    - settings
    - sharing
    - added the services
    - save changes

    Now I don't know where to go from here. Please help, thx.

    The blog I need help with is thenewlyengaged.wordpress.com.

  2. thesacredpath
    Staff

    The blog linked to your username has been deleted. We need a link to the blog you are talking about please.

  3. thesacredpath
    Staff

    I did some searching back through your profile and found this link: http://thenewlyengaged.wordpress.com/ .

    Your sharing icons show on the single post pages. Click on the title of one of your posts and you will see them at the bottom of your post.

    To get them to show on the main page, you have to go back to settings > sharing and in the "Show sharing buttons on" pulldown, select "Posts, pages and index page" and save. The sharing icons will then also show on your main page.

  4. thesacredpath
    Staff

    One other thing, you need to go to users > personal settings and under "account details toward the bottom change the website URL to that of your new blog. That way when you happen to comment on another wordpress.com blog, your username will be linked to your new blog. Also, it makes it much easier for us here in the forums.

  5. ooohhhh, thanks so very much!!

Topic Closed

This topic has been closed to new replies.

About this Topic