Need help? Check out our Support site, then


Sharing my media not working

  1. kimmitchelladvice
    Member

    Hello - I have tried everything from going to the support page to connecting and reconnecting my medias. Still, even though they show as options on my post page, and they show as connected, Facebook, Yahoo, and LinkedIn won't share my post. This has been going on for quite a while and I honestly don't know what else to do.

    Can you help me?
    Kim

    This is the page I looked at already:
    http://en.support.wordpress.com/publicize/

    The blog I need help with is kimmitchellrelationshipadvice.wordpress.com.

  2. I am having the same issue when I try to share my post. Under Settings Share, I click on Connect to Facebook and after a second or two it shows at the top of the page that it is connected. However, the banner where I clicked to connect does not say connected. When I click on share with facebook under my post, it opens my facebook page, but does nothing. When I go to APPs in my facebook settings, it shows I'm connected to WordPress. What am I doing wrong?

  3. The blog I need help with is motionphotographyonline.wordpress.com

  4. anybody out there?

  5. I'm having the same problem, but only with facebook. Twitter works fine, but I can't get my posts to show up on facebook even though it says they're connected.

  6. What browser and version are you using?

    Have you cleared cache and cookies?

    Have you cleared your Facebook cache?

    Have you previously successfully used Publicize or are you trying to set this up for the first time.

    Publicize and Share are different functions. If they fail, then, they fail for different reasons.

  7. Running Windows 7
    Using Chrome browser v21.0.1180.89 m(also tried Windows Explorer 9)
    Cache and cookies have been cleared
    Don't know how to clear Facebook cache?
    I have been trying to use share, not publicize

  8. kimmitchelladvice
    Member

    I cleared cache and cookies. I also don't know how to clear FB cache. I understand share and publicize are two different things, but I think what we're saying is that when we publicize, we are sharing. :)

    I've been publicizing for over a year (whenever it became a feature) and for whatever reason it shows as connected, it shows as checkmark area under the post (and I can check it), but when I Update the page it clears those as checked.

    Any help on why this keeps happening is greatly appreciated.

    Kim

  9. kimmitchelladvice
    Member

    Oh yeah, Windows 7 and IE 9. Help! :)

  10. If you are running IE9 in compatibility mode that means it renders as IE7 and IE7 is not supported.

    Please try:
    1. the full reconnect procedure again detailed at http://en.support.wordpress.com/publicize/#reconnecting-facebook including step 3 (removing the FB app), which is probably the most important step.

    2. publicize troubleshooting http://en.support.wordpress.com/publicize/#troubleshooting

    As raincoaster suggests you could try flushing your FB cache. Disconnect from FB first http://umairj.com/146/how-to-clear-facebook-shares-cache/

  11. Kimmitchelladvice,

    I believe we are both in a similar boat so I will continue to throw in my details, but this is your initial post and I do not wish to interfere with resolution for you.

    Timethief,

    the first issue I have is that even though I remove WordPress from FB, when I go back to WP to disconnnect, it is grayed out, can't do. Even if I go to WP before I remove WP from FB, same issue.

    In regards to the instructions for clearing FB cache, I'm lost. Simply don't understand.

    Thanks for your help, keep it coming. bill

  12. I have tried to make this work in Google Chrome. Is there any known compatibility issues with this browser?

  13. None. But you must flush the Facebook cache before reconnecting or it won't work. If someone suggests a fix and doesn't give you a link, just google it. http://umairj.com/146/how-to-clear-facebook-shares-cache/

  14. I really apologies for being so dumb, but I read the directions and don't know how to follow them? I tried using method 3 but when I injected the url it gave me a lot of stuff that I don't understand what to do with? If I use method 1 or 2 how do I change the url suffix? Sorry....

  15. kimmitchelladvice
    Member

    Quick questions.

    Under tools in IE9 there is a choice of Compatibility View settings and FB and Twitter are listed. Should I add wordpress or remove the others??? I thought perhaps this might be the solution.

    What about InPrivate Browsing. Does that have anything to do with this issue?

    In the meantime, I will work on your suggestions.

    Thanks
    Kim

    Motioners - No worries trying to get solved, too. It might be 2 for the price of 1 for IT gurus. :)

  16. kimmitchelladvice
    Member

    Well, timethief, your solution worked for FB, now I just need to fix a couple more that stopped. I'll stick with your directions. Thanks!
    Kim

  17. kimmitchelladvice
    Member

    Unfortunately, when I try to disconnect LinkedIn or Yahoo I get this:

    Invalid/missing Keyring core nonce. All core actions require a valid nonce.

    Any suggestions?

  18. Do NOT use compatibility view in IE9. It will cause problems.

  19. kimmitchelladvice
    Member

    Thanks, raincoaster. I fixed that now. Now, if I could just get Yahoo and LinkedIn disconnect to work. If you know how to fix

    Invalid/missing Keyring core nonce. All core actions require a valid nonce.

    please let me know. :)

    Thanks
    Kim

  20. I think I actually read something about LInkedIn disabling Publicize. I might be mistaken about that, because I can't find it now, but I thought they had. Maybe they'd just disabled sharing from Twitter.

    I am a big advocate of doing it by hand. FB for one always downgrades autoposted material so it is far less likely to show up in your friends' news feeds. It's worth the twenty seconds it takes to compose a FB post.

  21. re: Twitter and LinkedIn - Disabling Automatic Posting of Tweets
    LinkedIn users can no longer automatically have their Tweets published on LinkedIn. https://dev.twitter.com/blog/delivering-consistent-twitter-experience

  22. I also thin raincoaster's advice is spot on. I rarely use Twitter anymore due to the autoposting. I sick of seeing the same link and snippets roboposted ie. spammed across multiple sites. It's an impersonal and highly annoying practice that needs to go.

  23. thin = think

Topic Closed

This topic has been closed to new replies.

About this Topic