Need help? Check out our Support site, then


sharing settings

  1. Hi,
    I have made the choices for sharing my posts but while it says "settings saved" the icons do not show up on the blog.What do I need to do?

    The blog I need help with is applpy.wordpress.com.

  2. You can choose to show sharing buttons on the index/front page or individual posts or both. These settings are in your Sharing settings under the dropdown menu that says 'Show sharing buttons on'

    Read more about sharing at http://en.support.wordpress.com/sharing/

  3. Thanks! All the sharing icons are showing now but still not the wordpress "like" button. Am I missing something really basic?? Thanks for your patience!

  4. You can check the box next to "Show a like button and who has liked my post on all of my blog posts above the comments section" on the Sharing Settings page.

  5. yes, I did that but it does not show up...maybe something else needs to be checked/unchecked as well....

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags