Need help? Check out our Support site, then


Sharing Settings

  1. theinvestmentinsight
    Member

    My sharing settings do not work properly. I have followed the instructions as outlined in the online manual and customized my sharing settings to enable posts to be shared on twitter, Facebook, google etc However, when reading the blog, no icons appear, just a column of dots... (You can see this if you take a look at http://www.theinvestmentinsight.wordpress.com). Can you please advise? Thanks

    The blog I need help with is theinvestmentinsight.wordpress.com.

  2. I can see all your sharing buttons so this is most certainly a browser issue.

    Please try clearing your cache and then log back into your account and see if that makes a difference. If it doesn't you may need to take the following action:

    Update your browser
    Try using a different browser
    Disable any add ons you have and then re-enable them one by one.

    You can update or get a new browser here:

    http://browsehappy.com/

    If you still have problems after you've done that, please come back and ask again in this thread.

  3. theinvestmentinsight
    Member

    You are an absolute star. Thank you so much.
    Indeed it did seem to be a browser issue.
    Thoroughly appreciate your help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.