Need help? Check out our Support site, then


Sharing Settings not working!

  1. Hey Bloggers!!

    I just started to use WordPress and I am new to blogging anyway. For some reason my site is not showing the "share" buttons that I enabled using "My Dashboard". I went to dashboard>settings>sharing settings and enabled Facebook and Twitter in addition to e-mail, print, and Google+1. The only buttons that I can see from my site are e-mail, print, and Google+1. I selected all of the "Show on" boxes under sharing settings. Whay are the buttons not showing? How can I fix it?

    Thanks for your help!!

    The blog I need help with is ratliffvfd.wordpress.com.

  2. Oh-The "Live Preview" is showing all of the buttons! The site is not!
    The site is ratliffvfd.wordpress.com

    Thanks!!

  3. I visited your blog. Please click on the title to any post and the post will open on it's own page. At the bottom of the post I see your sharing buttons.

    I can’t see the buttons on the front page. Make sure to select “Posts and index pages” for “Show sharing buttons on” setting. http://en.support.wordpress.com/sharing/#troubleshooting

  4. Thanks Timethief!
    I have selected that setting but it is still not appearing.

  5. HELP!!

    Suddenly I can no longer see the "share" buttons!! Is it because I don't have the updated Internet explorer? They are all supposed to be there!!

  6. I'm on Windows XP and that means I cannot update IE from IE8 to IE9 but I could care less as I use a reliable browser. I can see your sharing buttons using Firefox 10.0.2. That points to you having a browser issue.

    Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    Do you have third party cookies enabled?http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654

    Do you have another browser you can try?

  7. I can see the facebook like button there and other sharing buttons under "more". This is probably your browser issue. Clear your caches and cookies and see it.

  8. Thanks everyone!

  9. @ratliffvfd
    Your're welcome and best wishes with your blog. :)

Topic Closed

This topic has been closed to new replies.

About this Topic