Need help? Check out our Support site, then


Sharing to Facebook

  1. thepraguewandering
    Member

    On a facebook share, the link comes up as "Private Blog" even though the blog is public- in order to share our webzine, it has to look like a clickable link! We need to change this share from asking people to log in to showcasing our content.
    The settings are to allow search engines to index the site- nothing is private, and the website displays properly.

    Can this be fixed?

    The blog I need help with is praguewandering.com.

  2. You probably had it set to Private before, and now the Facebook cache has it as Private. Just flush your FB cache and you can get it working again. http://umairj.com/146/how-to-clear-facebook-shares-cache/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.