Need help? Check out our Support site, then


Showcase featured post (twentyeleven) doesn't show via internet explorer

  1. vetrallaimports
    Member

    simply stated above.
    Please let me know or point me to another post or direction to how I could get this resolved.

    note:
    Feature post (with picture and title) is visible and works on firefox....

    The blog I need help with is buonisti.wordpress.com.

  2. Hi. The blog linked to your username is empty and uses Titan. What's the address of your Twenty Eleven blog? (http://)

  3. vetrallaimports
    Member

    Hey airodyssey

    sorry about that, link should be buonisti.wordpress.com

  4. I have flagged this thread so it gets moved to the Themes Forum where Themes Staff will respond to your issue.

  5. vetrallaimports
    Member

    Thank you timethief!
    I'll await for a response then.

  6. moved to Themes Forum

  7. Hello again,
    I have checked your site using IE8. I do not see an image at all I only see this text in a huge whit space "Featured Post"

    Using Firefox 6.0.2 I see an image and this text:
    Featured Post
    Capodemonte
    Changes Trending to Extinction

  8. Hi, can you give us a bit more information? Which version of IE did you see the issue in? Did you try a different browser, and a different computer?

    I looked in IE7, IE8, and IE9 and didn't see a broken layout.

    (Forum volunteers: if the layout is broken it could be a bad HTML in the content of a post, it's probably not the theme: http://en.support.wordpress.com/themes/layout-issues/.)

  9. Hi Lance,
    I'm using IE8 and all I see is a large white space just as I stated above.

  10. vetrallaimports
    Member

    Just as timethief have pointed the format/picture/heading/title should appear as shown when tested on firefox 6.0.2, however on ie8 the "featured post" is blank and compared on firefox you'd know exactly what's missing/wrong. (she basically stated what's wrong, thnx again!)

    I've tried a few fixes from that support link you've provided (settings > reading > "blog pages: show at most 1"), but to no avail. I dont think it's a sidebar or tag issue.

    any other suggestions?

  11. I'm out of ideas, and I can't help troubleshoot it very well since I can't repeat the issue in my testing. :(

  12. Hmmmm ... :(

  13. vetrallaimports
    Member

    >_<

    Well at least it's a friday. :D
    ...so Ill table it for tomorrow and fiddle around a bit and report.

  14. vetrallaimports
    Member

    I've updated to IE9(.02) and it seems its working now. Not quite sure whether it was an IE version issue, but I guess i'd have to note that somewhere on the blog if it is.

    Thanks all for looking into this!

    ;D

  15. vetrallaimports
    Member

    ok confirmed, it is indeed an IE version issue. (still blank on IE8)

    This is actually quite an inconvenience seeing IE9 is only for Win7! (work computer is IE8 due to using XP and I'm sure it's the case for all other people's work place computers)

    So is there no work around for those unable to upgrade to IE9?

  16. Hi @vetrallaimports, I was able to reproduce the issue in my testing and made some fixes. Can you take a look at your site in IE8 now and let me know if you see any difference? Thank you.

  17. @michiecat
    windows XP & IE8
    All I see is a large white space with this text on the upper left corner. "Featured Post"

  18. @@michiecat
    Great news! I clicked "compatibility view" and I can now see the header image - woo hoo! :)

  19. @timethief: Glad it works for you.

  20. Hopefully clicking "compatibility view" will work for vetrallaimports too. :)

  21. vetrallaimports
    Member

    ahh yes i just checked it now. Was about to panic on finding where the "compatibility view" was but I too see it now! Though there's a little picture placement issue, i think I will be satisfied as is ;D
    Thanks michiecat, and timethief for holding hands with me when I almost cried like a little girl

    I will now change the status of this issue

  22. @vetrallaimports
    Yay! You can see it too now. Great news! :)

  23. @vetrallaimports, I'm glad it's working. I will mark this thread as resolved for now. If you have any other issues, let us know!

Topic Closed

This topic has been closed to new replies.

About this Topic