Need help? Check out our Support site, then


Side Bar at the Bottom of the Page.

  1. krissosphotgraphy
    Member

    I'm currently using the theme Thirteen by Beccary, and I was using Andreas04. It started about a week ago. The side bar where my archives, links, and categories should be is not loading to the side of the blog, but on the bottom of the blog. But it should be loading at the side. In the case of Thirteen it should be loading to the left, and in the case of Andreas04 it should be loading to the right. help?

    Which is a bit annoying, so how do I fix this, or is there something with the code going on that is just not cooperating?

    The blog I need help with is krissosphotgraphy.wordpress.com.

  2. That's a common problem that stems from bad HTML in one of your posts. Go to Settings->Writing and select "Wordpress should correct invalidly nested XHTML" and save, then go to your Posts page, set the latest 20 posts to Draft, then back to Public. That should force the XHTML setting to take effect and fix any HTML errors and your sidebar will be back in place.

  3. Please search the forum before asking questions: your question has been answered countless times.

    Sidebar at the bottom is due to wrong HTML in a post (extra opening or closing div tags). You must first click the title of each post to see which post causes the issue: in your case it's the post "Some Pictures". Go to Settings > Writing, tick the option "WordPress should correct invalidly nested XHTML automatically", click Save Changes; then make any insignificant change to the post (e.g. add then remove a space) and click Update.

  4. ~~

  5. krissosphotgraphy
    Member

    Thank you both for the assistance. I had assumed it had been asked before, but I just wasn't seeing it in what I was looking at.

    Kristin

  6. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic