Need help? Check out our Support site, then


Side Widgets in wrong position

  1. artanishunterguide
    Member

    Hey

    I know this post has been covered before, but this is a slightly different problem. Like others have experienced, my widgets display way to the bottom of my screen, the top of the widgets in line with the bottom of the page. I read it was something to do with the size of images etc. In the end i copied all my widgets to word, then deleted every single one. This did not solve the issue.

    I then went to see if it was the same on my other computer. It was not, they were all in their perfect position..
    I went and readded every single widget and they appear fine on my spare pc, but not on my main one. I would like to see how others view my blog and how i might be able to fix the problem. Even if it only occurs to me on this single pc it is still rather a pain and something i would like to fix.

    The blog is: http://artanishunterguide.wordpress.com/

    Thank you for any constuctive replys!

  2. your sidebar looks fine viewed on firefox on my computer. were you using different browsers when you compared between your two pcs?

  3. artanishunterguide
    Member

    nope, both are using the latest versions of firefox and latest plugins

  4. (Latest plugins? What kind of plugins?)

    Looks fine from here, too.

  5. artanishunterguide
    Member

    i have no ideas left so i'm going to turn off the pc and go to bed. Maybe it will have sorted itself out by the morning.

  6. Have you tried logging out, clearing your browser cache and cookies, closing and restarting your browser?

  7. artanishunterguide
    Member

    to vivianpaige: flash plugins etc

  8. artanishunterguide
    Member

    i restarted the pc. when the page opened they were in the correct place for a second, then quickly jumped back down to the bottom.

    vivianpaige: "clearing your browser cache and cookies" could you quickly tell me, or post a link to, how to do that. i have a brief idea but not 100% sure.

    Anyway as i said, i'm not going to bed. i will see if anyone has found an answer in the morning.

  9. Here's the FAQ on clearing your browser cache http://faq.wordpress.com/2008/05/01/clear-the-browsers-cache/

  10. artanishunterguide
    Member

    I found the problem... and it's made me pretty angry. After spending about 4 hours on the problem, involving deleteing all my saved account info for multipul websites, it was such a simple proble.

    As i mentioned above, people have discovered this problem hen items in the sidebar have been too large. Well by accident, it appeared i zoomed out a touch, ctrl+mouse wheel, and itmust have reduced the sidebar down more than it did the widgets. This made the widgets too big, hence making them appear at the bottom of the screen. Once i zoomed in that little touch they all poped back into place. How frustraiting.

    Anyway, thanks for all your help guys, thank you esspecially for the cache tip. That could come in helpful in the future, i know i've had problems it could have fixed before. I'll just make sure not to delete the history next time =] .

Topic Closed

This topic has been closed to new replies.

About this Topic

  • Started 5 years ago by artanishunterguide
  • This topic has 10 posts
  • 3 posters
  • Latest reply from artanishunterguide
  • This topic is not a support question
  • RSS feed for this topic